Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,223 Members 42,063 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 10-bit video playback on CM11

Tip us?
 
shrik450
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2013
Default [Q] 10-bit video playback on CM11

Hey guys,

Recently, I took over my dad's touchpad, and installed CM11 on it (milaq, 1/9/14). I have a lot of 720p anime encoded in h264 10-bit video. When I tried to play it,

* BS Player doesn't output subtitles as they were typeset, also lags a bit.

* MX outputs subtitles alright, but cannot play it without massive lag. It doesn't allow me to select the H/W decoder.

* Dice just crashes.

* VLC gets diarrhea and doesn't even play beyond the first scene.

Has anybody had any luck with playing any 10-bit, 720p video on their touchpad? If so, could you tell me what you did?

(For reference, the file I used was Commie's Hanamonogatari.)
 
Atari-San
Old
#2  
Atari-San's Avatar
Member
Thanks Meter 9
Posts: 46
Join Date: Jun 2013
Quote:
Originally Posted by shrik450 View Post
Hey guys,

Recently, I took over my dad's touchpad, and installed CM11 on it (milaq, 1/9/14). I have a lot of 720p anime encoded in h264 10-bit video. When I tried to play it,

* BS Player doesn't output subtitles as they were typeset, also lags a bit.

* MX outputs subtitles alright, but cannot play it without massive lag. It doesn't allow me to select the H/W decoder.

* Dice just crashes.

* VLC gets diarrhea and doesn't even play beyond the first scene.

Has anybody had any luck with playing any 10-bit, 720p video on their touchpad? If so, could you tell me what you did?

(For reference, the file I used was Commie's Hanamonogatari.)
I have not used commiesub for year. Try with MX Player to download the plugin for codec manualy (store version don't work) and link it from the option. If my video lag, normaly, hw+ work. It only happened 1 times from some french sub than hw+ did not work with 10bit 1080p, otherwise it should work fine. Normaly, the best and stable sub for VLC's Deadfish and Horriblesubs, otherwise, MX Player's the only one working with 10bit video. If it still lag, you might need to overclock the cpu and put 16bit video in the performance setting of the TP.
Device i own :
-HP Touchpad (aka Tenderloin) : 4.4.4 Kitkat JCSullin build
-Samsung Galaxy SII LTE Skyrocket (aka Skyrocket) : Retired
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes