Post Reply

[Q] Would appreciate some help---if you can

OP FishDoc

20th August 2014, 03:44 AM   |  #1  
OP Senior Member
Thanks Meter: 30
 
108 posts
Join Date:Joined: Nov 2010
I was asked to help upgrade a touchpad that was still operating with the original WebOS that it came with. I used TPtoolbox did a complete data reset and loaded jcsullins latest cm11, recovery, and the kk gapps. The process worked slick as always but have some strange results. Absolutely no audio on music or video. MX player won't work at all, other video players will but no audio. Music players will run for about 5 seconds and then restart the track all with no audio. I then used TPtoolbox and webos doctor and reinstalled webos. Worked fine with good audio. I then used TPtoolbox and reinstalled cm11 while leaving webos in place. Same results. No audio, MX won't load, and none of the music players will move past the 5 second point. Any and all help and/or suggestions would be appreciated.


Edit: Same setup. With touchpad on, a hard reset (Holding power and home button until touchpad goes off and then HP logo lights up) everything works-----until I change apps and then no audio and music player and video player no longer works. Now does anyone have any suggestions?

Cleaned everything, installed CM9 with same results, cleaned everything and installed CM7-----everything works great with frequent spontaneous reboots. Go figure.
Last edited by FishDoc; 1st September 2014 at 03:51 PM. Reason: Posting results to date
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes