Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Youtube Video - video messed on toolkit V41

OP aaron1104

25th August 2014, 07:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2012
Hi All,
I installed via the toolkit! V41
Worked great...

USED:
update-TWRP-jcs-dm-tenderloin-20140612
cm-11-20140409-SNAPSHOT-jcsullins-tenderloin

Everything works great but when i watch a video on youtube the video is all messed up... audio works but no color on video and half is cut off...

See photo:

Please someone let me know what I can do...
Attached Thumbnails
Click image for larger version

Name:	2.png
Views:	32
Size:	219.5 KB
ID:	2911058   Click image for larger version

Name:	4.png
Views:	27
Size:	234.1 KB
ID:	2911060   Click image for larger version

Name:	1.png
Views:	25
Size:	232.4 KB
ID:	2911063  
25th August 2014, 10:26 AM   |  #2  
Senior Member
Flag Brighton
Thanks Meter: 461
 
1,320 posts
Join Date:Joined: Apr 2012
More
It may be worth trying a more updated Rom. I am having no problems with Shumash's latest.
The Following User Says Thank You to sstar For This Useful Post: [ View ]
25th August 2014, 03:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by sstar

It may be worth trying a more updated Rom. I am having no problems with Shumash's latest.

is there way to update the rom without a complete install?
25th August 2014, 07:50 PM   |  #4  
Senior Member
Thanks Meter: 225
 
523 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by sstar

It may be worth trying a more updated Rom. I am having no problems with Shumash's latest.

+1
23rd September 2014, 10:04 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
Fixing black and white lined YouTube
I found that after Google Services had updated YouTube, that the three layer black and white issue disappeared.

You can also make it disappear by going into the Settings / Apps / All / YouTube , and tap Clear data.
Last edited by redjediuk; 23rd September 2014 at 10:11 PM. Reason: punctuation
29th September 2014, 10:05 PM   |  #6  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2007
fixed my youtube problem
I love this forum.
clearing the data solved my problem. Thank you!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes