Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,137 Members 49,798 Now Online
XDA Developers Android and Mobile Development Forum

Recoveries

Tip us?
 
Djon_
Old
(Last edited by Djon_; 30th July 2014 at 11:09 AM.) Reason: Added problem description
#1  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Jul 2013
Default Recoveries

Hello,

I want to mess around with WinSuk's great work (and the androidarmv6 team), but I'm a bit lost with recoveries.

I can't check right now, but I think the phone currently has 4EXT, or maybe an old CWM.
I've always used CWM, but I've been trying TWRP on my Moto G for a while and I like it better I think.

Will this TWRP 2.2.2.0 http://forum.xda-developers.com/show....php?t=1886046 work?
Do I absolutely need this CWM 6.0.2.8 http://forum.xda-developers.com/show....php?t=2474662?
Or is this one http://download.androidarmv6.org/_bu...ry-liberty.img more up to date?

Thanks!

Edit:

I have tried all of them, and I cannot seem to install cm-11-20140726-NIGHTLY-liberty.zip

E:Error in /sdcard/cm-11-20140726-NIGHTLY-liberty.zip
(Status 0)

I have wiped and formatted everything before trying, I have also tried with cm-11-20140725-NIGHTLY-liberty.zip, I checked the md5sum both on my disk and on the phone, everything is ok.

It did work once, I think it was with the recovery linked in the thread, but then flashing gapps gave the same error.
 
Djon_
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Jul 2013
Quote:
Originally Posted by Djon_ View Post
It did work once, I think it was with the recovery linked in the thread, but then flashing gapps gave the same error.
I tried again with everything, and I was able to install the ROM with the recovery from androidarmv6.

But now it gives me the same error for the gapps, complaining about /misc missing in the logs.
 
Djon_
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Jul 2013
Well I finaly did it!

Installed cm-11-20140726-NIGHTLY-liberty.zip with recovery-liberty.img from androidarmv6 and gapps-4.4-tocache-20140605.zip with cwm-6.0.2.8-UNOFFICIAL-liberty.zip.

It's still booting, and I haven't tested TWRP but the thread is more than one year old so I probably won't.
 
PrplHaz4
Old
#4  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Aug 2011
I was only able to flash the CM11 Nightlies using the recovery-liberty.img from androidarmv6.org builds, but as of 9/6/2014 it seems to no longer be there.

I also found that flashing CM11 Nightlies required that version of recovery, but in order to flash gapps, I needed to use 6.0.2.8 from WinSuk, otherwise I would get an error.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes