FORUMS

S-off problem

98 posts
Thanks Meter: 3
 
By Bareq, Member on 26th July 2014, 12:53 PM
Post Reply Subscribe to Thread Email Thread
Hi guys......

I have Butterfly s 901e with HBOOT 1.57, when I tried to s-off with firewater, I didn't get anything while in the process..... when I made the last step (root@dlxpul:/ # chmod 755 /data/local/tmp/firewater then root@dlxpul:/ # /data/local/tmp/firewater), I got nothing.... I tried to check data/local/tmp manually in ES File Explorer to see what is going on, I noticed that after pushing firewater through adb it will appear in the TMP folder and after executing root@dlxpul:/ # chmod 755 /data/local/tmp/firewater then root@dlxpul:/ # /data/local/tmp/firewater the firewater file just disappear from TMP folder, and nothing is starting....

please help.
 
 
4th August 2014, 11:08 AM |#2  
ling751am's Avatar
Junior Member
Flag Pingtung City
Thanks Meter: 0
 
More
Did you unlocked your device?
7th August 2014, 10:44 PM |#3  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ling751am

Did you unlocked your device?

Yes Of course, hTC dev unlock
9th August 2014, 03:46 PM |#4  
ling751am's Avatar
Junior Member
Flag Pingtung City
Thanks Meter: 0
 
More
Quote:
Originally Posted by Bareq

Yes Of course, hTC dev unlock

Did you "adb reboot" first?
If u did that and the firewater disappeared in the folder
Make sure u have correctly rooted ur device

Sorry for my bad english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes