Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 45,853 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My first ROM Flash (and problem!) - GPS not working

Tip us?
 
daedalus5
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default [Q] My first ROM Flash (and problem!) - GPS not working

Hi,

It was terrible weather yesterday, so thought I would finally try and root my phone and do a custom install.

I finally managed to install Jellytime_42_R7 and the GoogleApps mod which works. Everything is ok - except the GPS. I have tried GPS Status and Toolbox, plus GPS Status Test & Fix. Nothing.

I woudl expect to see the icon of a satellite.

So, my question is, how do I get GPS to work?

Also, is the Jellytime_42_R7 the best ROM to use? I want full phone functionality, and the only reason I have for putting a new ROM in my phone is so I can use Google Maps 8, which has automatic traffic re-routing. I want to use the camera, bluetooth and flash/torch, Wi-fi and roaming data.

I have tried much googling, but apart from lots of lists, somewhere telling me what the latest, stable Release Candidate of ROMs seems to escape me.

Thanks.
 
daedalus5
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Phew.

I downloaded Jellytime_42_R11 (which fixed my bluetooth issues).

Then I used the terminal (with super user access writes to type):

# stop rmt_storage
# dd if=/dev/zero of=/dev/block/mmcblk0p13
# dd if=/dev/zero of=/dev/block/mmcblk0p14
# reboot

Amazingly, it worked.

Sorry for the double posting, thought it woudl be good if I posted the solution as well.

http://forum.xda-developers.com/show....php?t=1028405


Can anyone please advise on how on earth does someone tell which ROM is fully working and is a stable version? E.g. when I was doign all my initial hunting, version R11 wasn't obvious for the Desire HD.

Which ROM should I be using?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes