Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck on HTC logo after flashing custom rom

OP akrofly

24th August 2014, 01:27 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
I have an HTC Desire HD.
I unlocked it
s-off
rooted
flashed with cwm recovery
installed from ZIP file on SDCARD
rebooted
stuck on HTC logo regardless of what I attempt.
I have no idea where to go from here.
Any ideas?

Thanks
24th August 2014, 03:19 PM   |  #2  
Senior Member
Flag Đồng Nai
Thanks Meter: 37
 
106 posts
Join Date:Joined: Apr 2013
More
did you made full wipe?
24th August 2014, 05:09 PM   |  #3  
marknoll's Avatar
Senior Member
Thanks Meter: 107
 
1,258 posts
Join Date:Joined: May 2014
What ROM?....which version of cwm? These are important factors
25th August 2014, 09:13 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
ClockworkMod Recovery v 5.8.1.5

I have tried different ROMs, all end up with the same scenario
cm-10.1-20130301-unofficial -ace
cm-JellyTime_R17.zip

I hope this answer helps you help me
25th August 2014, 12:55 PM   |  #5  
marknoll's Avatar
Senior Member
Thanks Meter: 107
 
1,258 posts
Join Date:Joined: May 2014
Can you access boot loader? If so , go to it and post results of "fastboot getvar all". Maybe running an ruu will get u back on track.
25th August 2014, 04:47 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
Yest, bootloader is accessible and I attempted an RUU and ended up with the same result.

I will post the results of getvar all when I get home, stuck in traffic now

Thanks

-----------------------------------------

Here is the result of getvar all:-

INFOversion: 0.5
INFOversion-bootloader: 2.00.0029
INFOversion-baseband: 26.14.04.28_M
INFOversion-cpld: None
INFOversion-microp: 0438
INFOversion-main: 3.13.0.0
INFOserialno: SH12CRX01945
INFOimei: 356299049756800
INFOproduct: ace
INFOplatform: HBOOT-7230
INFOmodelid: PD9810000
INFOcidnum: HTC__Y13
INFObattery-status: good
INFObattery-voltage: 4172mV
INFOpartition-layout: Generic
INFOsecurity: on
INFObuild-mode: SHIP
INFOboot-mode: FASTBOOT
INFOcommitno-bootloader: fcef1579
INFOhbootpreupdate: 11
INFOgencheckpt: 0
INFOregion-id: 0
all: Done!
finished. total time: 0.031s
Last edited by akrofly; 25th August 2014 at 11:32 PM. Reason: added requested information
27th August 2014, 11:38 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
Is this were it stops?

No one has any idea to what it could be, no need for an absolute solution, a mere possible or a reflection as to what I could have done wrong would be appreciated.
27th August 2014, 09:48 PM   |  #8  
Senior Member
Flag Dortmund
Thanks Meter: 242
 
336 posts
Join Date:Joined: Dec 2013
More
LOL

What can i say to you?

As you stated on very first post of yours where you mentioned that your device is S-OFF? then why "INFOsecurity: on" ??

Simply flash any custom rom then extract boot.img from that custom rom .zip file and flash it through fastboot using command "fastboot flash boot boot.img"

Afterwards it should boot normally. Recovery has no issue nor given rom as you've mentioned on your post. Just requires boot.img to be flashed as your device is S-ON! not S-OFF.
28th August 2014, 01:28 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
I read a little sarcasm in that LOL

Thanks for the valuable info, I will attempt that as soon as I get home.
I will give feedback as to how successful my attempt has been.
29th August 2014, 05:34 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
I have attempted the proposed solution and I got the following error:

failed (remote: signature verify fail)

I read that could have to do with the fact that my bootloader is locked again. I did run a while back fastbood oem lock.
oem unlock returns an error.

So I attempted with the htcdev unlock code.bin again and unlocked it.
I ran the boot.img as instructed again and this time it was a success although it gave me a scare with the 4 reboots it performed

Thanks for the help, the tip from dr.patron99 was very helpful.
Last edited by akrofly; 29th August 2014 at 05:53 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes