[SOLUTION] Couldn't re-root again after update, finally managed to

1 posts
Thanks Meter: 0
By Hardbxottl, Junior Member on 8th July 2014, 07:52 PM
Post Reply Subscribe to Thread Email Thread
Hi ! I'd like to mention the troubleshooting I finally found to fix my case.

As a decent noob, I made the heartbleed update without protecting me against lost root, by simply flashing stock recovery and updating through stock rom (that I kept). For one month, I've been looking all over the Internet for solution, because I couldn't gain superuser access again, even though the app SuperUser was in the drawer. I tried flashing the zip, I tried to install a custom rom, I tried a NAND restore, but nothing worked.

Finally, my phone tells me I'm rooted after flashing nexusrecovery and using WinDroid Universal HTC Toolkit to root (and that installs an app called Super-utilisateur - I'm French-speaking - with a sharp icon). Sounds simple now.

I just wanted to share a solution for those in the same case. Hope it will be useful.
(and sorry for the probably numerous mistakes I made - English are my mothertongue not)
(if somebody wants more details, just ask !)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes