Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,393 Members 53,417 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [NIGHTLY] [KitKat] [4.4] CyanogenMod 11.0 nightlies

Tip us?
 
BIade
Old
#11  
BIade's Avatar
Senior Member
Thanks Meter 64
Posts: 218
Join Date: Apr 2013
Location: Cologne
Thank you soo much!!!!

How can i activate trackpad-wake? (Implement andromadus apk?)
 
mattrophy
Old
#12  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Apr 2009
Default looks good - but I cant get the google play store on 20140826

Which GAPPS do I use with this rom? I have flashed the micro KK one for 4.4.4 but I only see gmail, I dont see the google play store
at all

nice work - this rom looks totally fast enough to use, I hope it will continue to be supported on my G2 !

-M

---------- Post added at 11:00 PM ---------- Previous post was at 10:40 PM ----------

The included GAPPS doesnt work with 20140826, it is a 4.4.2 GAPPS, the rom is 4.4.4

I found a 4.4.4 GAPPS and installed that. I wiped factory/wiped cache/davlik, and when the phone comes up,
it asks "Do you want to set up a google account" but if I click "set up google account" the button bar flashes but
nothing happens
 
JJKPL
Old
(Last edited by JJKPL; 27th August 2014 at 10:19 AM.) Reason: Mistake
#13  
Member
Thanks Meter 3
Posts: 59
Join Date: Jan 2014
Location: Warsaw
After one hour of using this ROM I had enough Very unstable and slow for me, some apps are just not launching, it's not suitable for everyday use. But well, it's called Nightly, so...
Devices:
Nokia 3510
LG C3300
Sony Ericsson K750i (with W800i software)
Samsung Omnia i900 (ock Eclipse ROM)
HTC Desire Z (New ROM every day )

Please hit "Thanks!" button if my hints were helpful.

I am from Poland, so my English is not perfect.
 
BIade
Old
#14  
BIade's Avatar
Senior Member
Thanks Meter 64
Posts: 218
Join Date: Apr 2013
Location: Cologne
Quote:
Originally Posted by mattrophy View Post
Which GAPPS do I use with this rom? I have flashed the micro KK one for 4.4.4 but I only see gmail, I dont see the google play store
at all

nice work - this rom looks totally fast enough to use, I hope it will continue to be supported on my G2 !

-M

---------- Post added at 11:00 PM ---------- Previous post was at 10:40 PM ----------

The included GAPPS doesnt work with 20140826, it is a 4.4.2 GAPPS, the rom is 4.4.4

I found a 4.4.4 GAPPS and installed that. I wiped factory/wiped cache/davlik, and when the phone comes up,
it asks "Do you want to set up a google account" but if I click "set up google account" the button bar flashes but
nothing happens
I used THIS ONE:
Pro: its only 9mb and only install essentials (like store)
Con: You have to download all the gapps you want manually from the store (like gmail, youtube...)

For the speed-issues:
Get dev-options (tap 6 times on build number)
go to performance->processor:
min: 368
max: 1200
set on boot.

Also you can flash something like TurboBoost (for setting cache) or other mods...
 
riahc3
Old
#15  
riahc3's Avatar
Senior Member
Thanks Meter 137
Posts: 1,309
Join Date: Oct 2009
These are nightlies so remember that every other day can be different.....


What is the min Gapps (Basically Play Store as from the Play Store the rest of the Gapps can be obainted) that can be installed on this?

I added the one posted but I don't think it has the Play Store (from a quick glance)
Attached Files
File Type: zip Slim_4.4.X_gapps_Nbsss_v2.zip - [Click for QR Code] (9.48 MB, 31 views)
THE HTC DESIRE Z/G2/VISION IS NOT A "4G" PHONE.
Read what is 4G: http://en.wikipedia.org/wiki/4G
 
H4rry
Old
#16  
Member
Thanks Meter 14
Posts: 97
Join Date: Aug 2005
Location: London~ish
Oops wrong thread.
I'll have the 2p question Bunny.
Tags
cm11, cyanogenmod, desire z, kitkat, vision
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes