[Q] wifi hotspot problem

2 posts
Thanks Meter: 0
By auroraxf, Junior Member on 15th August 2014, 11:15 AM
Post Reply Subscribe to Thread Email Thread
hi, first sorry for my very bad english

yesterday i have flashed my htc desire first time with the latest evervolv rom ( and all works fine, but i have a problem with wifi hotspot / tethering.
i started a hotspot with wpa2 password but no device (2 Laptops (win7 / 8) and a Galaxy s2 (cm 11)) can connect to the hotspot. they are in the connection loop. same with wpa key. but if i running the hotspot at open without a password, all devices can connect succesful

is this a known issue? hav everyone a idea what i can do? thx

best regards
16th August 2014, 02:02 PM |#2  
OP Junior Member
Thanks Meter: 0
no one has a idea?

I flashed some other KitKat Rom´s and by all i have the same problem.
Now i flashed a ICS Rom and Wifi Hotspot works great with WPA or WPA2 Password.
But i would love to run the Hotspot with a KitKat rom.

Wifi Hotspot works on your Desire with KitKat rom and WPA or WPA2 Password or you guys have the same issue?

I would be glad, if anyone can help me.

Best regards
16th August 2014, 11:29 PM |#3  
Senior Member
Thanks Meter: 226
Originally Posted by auroraxf

I would be glad, if anyone can help me.

There is a search box forum. For example, type "hotspot problem," then you will find the answer.

You want to fish, and I give you a fishing rod.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes