Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,192 Members 38,842 Now Online
XDA Developers Android and Mobile Development Forum

[Q] New boat anchor?

Tip us?
 
scottfree1
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 27
Join Date: Oct 2009
Default [Q] New boat anchor?

Took a flyer on a $15 evo 4g looks like I overpaid, anyone have bootloop recovery not available brick?
I've tried recovery/roms pushed from fastboot and from zip updates and the same thing boot screen for a sec black bootscreen again reboot. Pwr vol+ works but recovery is will not come up, wipe avail but not factory reset choice. I've pushed various recommended recovery and boot images, and they all say success but have zero effect. I'm guessing it's that s-on is on but with out recovery I'm not having any luck, any ideas?

***Unlocked****
SUPERSONIC EVT2-3 SHIP S-ON
HBOOT-2.18.0001
MICROP-041f
TOUCH PANEL-ATMELC03_16ac
RADIO-2.15.00.0.15
Dec 21 2011,12:50:32

partial list of recs/roms I've tried...
htc_supersonic-deck-pb25-a2sd
PC36IMG_ra-supersonic-4.3-smelkus-reloaded2
PC36IMG_SuperSonic_GB_Sprint_WWE_4.54.651.1_Radio_ 2.15.00.0808_NV_2.15_release_220182_signed
PC36IMG_RA_2.3
PC36IMG_Clockwork_2.5.0.1
PC36IMG_SuperSonic_S_Sprint_WWE_3.70.651.1_Radio_2 .15.00.11.19_NV_1.90_release_161482_signed

C:\adb>fastboot oem boot
...
(bootloader) setup_tag addr=0xA0000100 cmdline add=0x8E07BD2C
(bootloader) TAG:Ramdisk OK
(bootloader) TAG:smi ok, size = 0
(bootloader) TAG:hwid 0x0
(bootloader) TAG:skuid 0x23301
(bootloader) TAG:hero panel = 0x1
(bootloader) TAG:engineerid = 0x0
(bootloader) MCP dual-die
(bootloader) MCP dual-die
(bootloader) TAG:mono-die = 0x0
(bootloader) Device CID is not super CID
(bootloader) CID is SPCS_001
(bootloader) setting->cid::SPCS_001
(bootloader) serial number: HT136HL00237
(bootloader) commandline from head: no_console_suspend=1
(bootloader) command line length =512
(bootloader) active commandline: board_supersonic.disable_uart3=0 board_s
(bootloader) upersonic.usb_h2w_sw=0 board_supersonic.disable_sdcard=0 dia
(bootloader) g.enabled=0 board_supersonic.debug_uart=0 smisize=0 userdata
(bootloader) _sel=0 androidboot.emmc=false androidboot.baseband=2.15.00.
(bootloader) 01.15 androidboot.cid=SPCS_001 androidboot.batt_poweron=die_
(bootloader) battery androidboot.carrier=COMMON androidboot.mid=PC3610000
(bootloader) androidboot.keycaps=qwerty androidboot.mode=normal androidb
(bootloader) oot.serialno=HT136HL00237 androidboot.bootloader=2.18.0001 z
(bootloader) ygote_oneshot=off kmemleak=off no_console_suspend=1
(bootloader) aARM_Partion[0].name=wimax
(bootloader) aARM_Partion[1].name=misc
(bootloader) aARM_Partion[2].name=recovery
(bootloader) aARM_Partion[3].name=boot
(bootloader) aARM_Partion[4].name=system
(bootloader) aARM_Partion[5].name=cache
(bootloader) aARM_Partion[6].name=userdata
(bootloader) partition number=7
(bootloader) Valid partition num=7
(bootloader) Delay 99998(us) for dpram command before goto AMSS...
(bootloader) jump_to_kernel: machine_id(2433), tags_addr(0x20000100), ker
(bootloader) nel_addr(0x20008000)
(bootloader) -------------------hboot boot time:133908 msec
FAILED (status read failed (Too many links))
finished. total time: 5.845s


C:\adb>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 2.18.0001
(bootloader) version-baseband: 2.15.00.01.15
(bootloader) version-cpld: None
(bootloader) version-microp: 041f
(bootloader) version-main: 5.07.651.1
(bootloader) serialno: HT136HL00237
(bootloader) imei: 355195000000017
(bootloader) product: supersonic
(bootloader) platform: HBOOT-8x50
(bootloader) modelid: PC3610000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: low
(bootloader) battery-voltage: 3438mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: 4b46e889
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.029s
 
jlmancuso
Old
#2  
jlmancuso's Avatar
Senior Member
Thanks Meter 4,875
Posts: 4,582
Join Date: Apr 2011
Location: houston, tx

 
DONATE TO ME
So when you use the PC36IMG to flash a recovery what happens? Any error messages or failures? From what you have here looks like only a stock recovery is installed.

The bootloader should boot scan the file and ask you if you want to upgrade. Does this happen for you?

Sent from my GT-N7105 using XDA Premium 4 mobile app

Jlmancuso

HTC Og Evo, Evo 3d, kyocera torque and Note II all cloned on cricKet
 
scottfree1
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 27
Join Date: Oct 2009
Everything acts like it works, blue bar installing from a zip or pushing from fastboot gives "success" but they are not actually being installed as far as I can tell. I'm not sure if it's because it s-on? I got root with the htcdev method but getting s-off for this version is pretty murky the guide from this just mentions downgrading and a link but doesn't give clear what/how to downgrade and if a cust rec won't flash I doubt downgrading will either.. "Fastboot device" sees the phone but "adb device" doesn't, is adb supposed to use the "bootoader driver", even though I tried switching the driver still did not allow adb to see it I've never found a clear explanation of the diff drivers offered?..
 
Magnum_Enforcer
Old
#4  
Magnum_Enforcer's Avatar
Recognized Contributor
Thanks Meter 1,899
Posts: 3,551
Join Date: Jul 2012
Location: Birmingham, AL

 
DONATE TO ME
What recovery version are you using? I highly recommend the Smelkus recovery for this particular device.

Sent from my HTC M8
 
scottfree1
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 27
Join Date: Oct 2009
Thanks, but I've passed this on to the next over confident ebayer, hope he has more skillz, btw I tried smelkus with no effect, other than getting root I don't think anything else actually did anything I fb flashed at least 6 diff. recovery img's flashed the boot, unzipped the stock image and did "flash all", Zip updated with various recovery imgs of full stock, cyanogen and some 4.0 based installs and while most all them said "success" as far as I can tell nothing actually changed., hopefully they next guy needs it for parts..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes