FORUMS

finally rooted, now i want to load a wifi only rom - advice requested please

7 posts
Thanks Meter: 0
 
By jayd4wg, Junior Member on 22nd December 2015, 11:07 AM
Post Reply Subscribe to Thread Email Thread
at this point, i've learned more than i want about rooting an android phone (a Sprint HTC EVO 4g to be exact) and i'm now unlocked, s-ON, used RA-supersonic-v2.3 to get this far.
I know from reading that I should really make a backup of the stock ROM at this point just to be safe - i can't seem to find this procedure documented...maybe it's the lack of sleep (on the verge of pulling an all nighter now :\ )

which options should i select for the nandroid backup util? boot, system and data are checked by default. cache is likely irrelevant, what the hell is recovery, wimax and sd-ext (the entire contents of my SD card?), and finally .android_secure

Once this is done and saved locally on the PC, i plan to dump the contents of the SD card to my PC, then partition the HD (no idea what size to make the partitions (using a 32Gb class 10 card)....and now I fall apart.

the instructions for this mod are sparse enough to make me nervouse, but I like what the rom has to offer so far: http://forum.xda-developers.com/show....php?t=1850220

not sure if it supports the GPS yet, but my goal is to have a very small tablet to give to my son in place of his requested iPod Touch device.

Any and all advice / criticism is appreciated...i feel really lucky to have gotten this far. Finding links for utilities for this phone that weren't dead was painful. I especially like how some of the links were pointing right back to Sprint.com

Even unrEVOked3 was dead...

sorry for what i think might be a double post - i forgot to log in the last time.
 
 
22nd December 2015, 07:41 PM |#2  
Senior Member
Thanks Meter: 20
 
More
Yes, that Ubersonic ROM is good to go, just installed last night. You don't even need to flash a separate GAPPs file, because the play store is already included so you can add your google account and access the play store to install whatever.

Did you ever try to install the Nocturnal ROM? I did, and flashed a version of GAPPs for Android 4.4.4 that added the google applications/functionality, but when I tried to log in by adding the google account, I got an error that it couldn't communicate with google servers and try again later. Never worked that day or the next, so switched to Ubersonic ROM. Ubersonic is based on an older version of Android, compared to Nocturnal ROM that uses a more recent KitKat Android, but I couldn't find anything more recent and Nocturnal wouldn't let me log in (using that one GAPPs I tried, I should have tried a different version before giving up), so I just flashed Ubersonic.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes