Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

CM11 weekly doesn't mount my SD card

5th July 2014, 07:02 AM |#11  
OP Member
Thanks Meter: 164
 
30 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by thewisenerd

Was it working in earlier builds?

edit: I'm assuming yes

please ask more support from the OP @kirmaniarslan

Doesn't work in Omni. Latest build bootloops because something's causing I/O errors... sd-ext is mounted as /data successfully, but then vold comes in and weird stuff happens.

Logcat: ix.io/dgE

Dmesg: ix.io/dgG (all those ext4 errors seem to be because the device has disappeared)

Oh, and CM RC1 has stopped mounting the card (oh joy)

Logcat: ix.io/dgH

Dmesg: ix.io/dgI
 
 
5th July 2014, 07:35 AM |#12  
OP Member
Thanks Meter: 164
 
30 posts
Join Date:Joined: Aug 2013
More
Well, weird. It's started working again

I reformatted the card to exfat rather than vfat and it's mounting properly now. Weird.

Thanks for your help, though

EDIT: For some reason exfat doesn't mount in aw3som3's TWRP @thewisenerd, it complains about missing tzinfo. Bug?
Last edited by forkbomb444; 5th July 2014 at 08:31 AM.
6th July 2014, 06:30 AM |#13  
Senior Member
Thanks Meter: 2,874
 
1,266 posts
Join Date:Joined: Sep 2012
More
Info 2
Quote:
Originally Posted by forkbomb444

EDIT: For some reason exfat doesn't mount in aw3som3's TWRP @thewisenerd, it complains about missing tzinfo. Bug?

Ah, that! exFat is currently disabled in TWRP (in BoardConfig.mk). fixed that up with the current device tree (local), and will upload TWRP 2.7.1.0 soon.

About missing tzinfo, other people are reporting it too (other devices), and it doesn't seem to have any adverse side-effects, so, I'll choose to ignore it too (until it's (probably) fixed upstream)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes