Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CyanogenMod 11 RC2 Issue

OP crackpot360

28th July 2014, 05:48 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Apr 2014
So i got this problem with the RC2 which i'm guessing not many people have (i would have posted this in the original thread but apparently i'm not granted permission ). Anyways the issue is with the WiFi and that it never turns on , I've tried re-flashing the ROM but it did not work , I've tried many restarts but it wouldn't work , so is any one else facing this or is it just me and if any one would have any recommendations on what i should do (re-flash the kernel , change my recovery ) it would be really helpful.
Thanks in advance
29th July 2014, 11:14 PM   |  #2  
Member
Flag Bhaktapuer
Thanks Meter: 4
 
54 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by crackpot360

So i got this problem with the RC2 which i'm guessing not many people have (i would have posted this in the original thread but apparently i'm not granted permission ). Anyways the issue is with the WiFi and that it never turns on , I've tried re-flashing the ROM but it did not work , I've tried many restarts but it wouldn't work , so is any one else facing this or is it just me and if any one would have any recommendations on what i should do (re-flash the kernel , change my recovery ) it would be really helpful.
Thanks in advance

It worked fine for me bro but browser is not working which is already explained by @galaxyfreak . so I'm using opera.

Sent from my Explorer A310e using XDA Premium 4 mobile app
3rd August 2014, 04:01 AM   |  #3  
Junior Member
My tho
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2014
Donate to Me
Info 2 CyanogenMod 11 RC2 Issue
Quote:
Originally Posted by sagun khadka

It worked fine for me bro but browser is not working which is already explained by @galaxyfreak . so I'm using opera.

Sent from my Explorer A310e using XDA Premium 4 mobile app

Yes,me too. And it is not include in2ext
3rd August 2014, 06:08 AM   |  #4  
ULTIMATESAM's Avatar
Member
Flag nasik
Thanks Meter: 16
 
67 posts
Join Date:Joined: Dec 2013
More
why not weekly???
Quote:
Originally Posted by crackpot360

So i got this problem with the RC2 which i'm guessing not many people have (i would have posted this in the original thread but apparently i'm not granted permission ). Anyways the issue is with the WiFi and that it never turns on , I've tried re-flashing the ROM but it did not work , I've tried many restarts but it wouldn't work , so is any one else facing this or is it just me and if any one would have any recommendations on what i should do (re-flash the kernel , change my recovery ) it would be really helpful.
Thanks in advance

try CM 11 weekly 6....no issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes