Post Reply

htc explorer no sound and reboots if i try to play some sound!

OP Hassan 4

17th August 2014, 11:25 AM   |  #1  
OP Member
Thanks Meter: 17
 
80 posts
Join Date:Joined: Apr 2013
Yesterday my old hTc explorer i made it silent and then i went to sleep , in the morning the alarm didn't ring and it had a message that it has rebooted from abnormal situation , i thought it was a software bug i tried to play some audio it didn't play any audio , there was no sound , in fact after some seconds it rebooted and stuck at bootloop as it reached htc quietly brilliant there was no sound and after seconds and reboot from beggining again , i tried reinstalling ruu the same problem was there , factory reset through recovery the same , i tried installing cyanogenmod 10 it booted finally but unfortunately no sound also , and if i try to play some sound it will reboot some seconds later , i was running stock rooted rom ,
is that something that can be fixed ? , i think that is some motherboard problem, isn't it?
Thanks in advance.
19th August 2014, 12:43 PM   |  #2  
Senior Member
Thanks Meter: 11
 
195 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by Hassan 4

Yesterday my old hTc explorer i made it silent and then i went to sleep , in the morning the alarm didn't ring and it had a message that it has rebooted from abnormal situation , i thought it was a software bug i tried to play some audio it didn't play any audio , there was no sound , in fact after some seconds it rebooted and stuck at bootloop as it reached htc quietly brilliant there was no sound and after seconds and reboot from beggining again , i tried reinstalling ruu the same problem was there , factory reset through recovery the same , i tried installing cyanogenmod 10 it booted finally but unfortunately no sound also , and if i try to play some sound it will reboot some seconds later , i was running stock rooted rom ,
is that something that can be fixed ? , i think that is some motherboard problem, isn't it?
Thanks in advance.

maybe your speaker is broken
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pico (Explorer) Q&A, Help & Troubleshooting by ThreadRank