Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Pico struck at HTC boot logo

OP expguy

20th August 2014, 12:33 PM   |  #1  
expguy's Avatar
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Mar 2014
More
My Pico is stuck at the HTC logo at startup. I was using CM11 RC2 with mounts2sd, then it rebooted suddenly and struck at the logo. I tried to reinstall the rom but it says the installation failed. I tried it many times with many roms (cm11 weekly, omni, carbon and even cm9)and it sometimes gets installed but struck at the HTC logo. Will there be any use if I tried to restore a backup? If so where can I find the backup coz I deleted my previous one and don't have one currently.

And...
When I tries to change the recovery to aw3sm3 or twrp or cwm it says 'malformed 1 byte' error. I tried to open the img file with rar but it gives an error. I tried downloading from the internet but all the recovery files were like that. I even tried on my friends laptop. What might be the reason?
24th September 2014, 06:40 PM   |  #2  
aashking's Avatar
Member
Flag udupi
Thanks Meter: 34
 
64 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by expguy

My Pico is stuck at the HTC logo at startup. I was using CM11 RC2 with mounts2sd, then it rebooted suddenly and struck at the logo. I tried to reinstall the rom but it says the installation failed. I tried it many times with many roms (cm11 weekly, omni, carbon and even cm9)and it sometimes gets installed but struck at the HTC logo. Will there be any use if I tried to restore a backup? If so where can I find the backup coz I deleted my previous one and don't have one currently.

And...
When I tries to change the recovery to aw3sm3 or twrp or cwm it says 'malformed 1 byte' error. I tried to open the img file with rar but it gives an error. I tried downloading from the internet but all the recovery files were like that. I even tried on my friends laptop. What might be the reason?

For your first problem: Its may be because your nand is burnt.
Solution:
1. Download superwipe
2. Flash superwipe
3. Flash your desired Rom

For your 2nd problem: First try to flash the recovery in fastboot, if it doesn't work try this http://forum.xda-developers.com/showpost.php?p=54475962

Hit thanks if i helped
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes