FORUMS

MT3g hosed by ROM Manager

13 posts
Thanks Meter: 0
 
By gottogo, Junior Member on 31st August 2014, 11:19 PM
Post Reply Subscribe to Thread Email Thread
Hi everyone,

I've always been able to find what I needed on my own. Until now.

I tried to reflash CM7 using ROM Manager and apparently it hosed the Clockwork Recovery. Some searching revealed that this is not new.

However, the fix is to reflash CWM using Fastboot. While I can still get to the bootloader on the device, the SDK Fastboot doesn't see the device (<waiting for device>).

The Drivers are installed, I have a second MT3g that detects just fine.

When the bad device is connected to the PC I get a Windows "Device Not Recognized" error. With the USB driver working for the other device, what's going on?
 
 
6th September 2014, 05:35 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
All those views and no replies?

Anything?
6th September 2014, 10:52 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Bump
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes