Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 45,979 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Rooted phone, no custom ROM boot looping

Tip us?
 
light_pollution
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Default [Q] Rooted phone, no custom ROM boot looping

Hey guys,

I've seen plenty threads regarding custom ROMs boot looping, but nothing so far regarding a rooted, stock ROM. I am unaware if I received an OTA (wasn't prompted or anything) or what exactly just changed, but I've had my phone rooted for 4 months now with no issue but suddenly today I noticed that apps were lagging and acting weird so I rebooted my phone. After startup, the phone will go to the home screen and load, but will reboot after 1 minute. I've verified that the phone will not loop once I make it to recovery (TWRP 2.6.3.3) but that's as far as I've gotten. For starters, here is the getvar for the phone:

version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4T.24.3218.09
version-cpld: None
version-microp: None
version-main: 4.18.502.7
version-misc: PVT SHIP S-ON
serialno: xxx
imei: xxx
meid: 00000000000000
product: m7_ul
platform: HBOOT-8064
modelid: PN0712000
cidnum: CWS__001
battery-status: good
battery-voltage: 4168mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: FASTBOOT
commitno-bootloader: dirty-c6bbb6d4
hbootpreupdate: 11
gencheckpt: 0

I'm not that experienced with rooting and such, I was able to teach myself enough to do the rooting and adding recovery but I've not had any issues so I'm scratching my head a bit here. I don't think that resetting to factory and starting over is a good first start, but I don't think I've made any recovery points to roll back to (I'm not sure if it will auto-add recovery points), so where do I go from here? Any and all help is greatly appreciated!
 
alray
Old
#2  
alray's Avatar
Senior Member
Thanks Meter 1,098
Posts: 2,841
Join Date: May 2012
Location: Montreal

 
DONATE TO ME
Quote:
Originally Posted by light_pollution View Post
Hey guys,

I've seen plenty threads regarding custom ROMs boot looping, but nothing so far regarding a rooted, stock ROM. I am unaware if I received an OTA (wasn't prompted or anything) or what exactly just changed, but I've had my phone rooted for 4 months now with no issue but suddenly today I noticed that apps were lagging and acting weird so I rebooted my phone. After startup, the phone will go to the home screen and load, but will reboot after 1 minute. I've verified that the phone will not loop once I make it to recovery (TWRP 2.6.3.3) but that's as far as I've gotten. For starters, here is the getvar for the phone:

version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4T.24.3218.09
version-cpld: None
version-microp: None
version-main: 4.18.502.7
version-misc: PVT SHIP S-ON
serialno: xxx
imei: xxx
meid: 00000000000000
product: m7_ul
platform: HBOOT-8064
modelid: PN0712000
cidnum: CWS__001
battery-status: good
battery-voltage: 4168mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: FASTBOOT
commitno-bootloader: dirty-c6bbb6d4
hbootpreupdate: 11
gencheckpt: 0

I'm not that experienced with rooting and such, I was able to teach myself enough to do the rooting and adding recovery but I've not had any issues so I'm scratching my head a bit here. I don't think that resetting to factory and starting over is a good first start, but I don't think I've made any recovery points to roll back to (I'm not sure if it will auto-add recovery points), so where do I go from here? Any and all help is greatly appreciated!
start by wiping cache and dalvik cache from twrp then reboot and see if you are able to boot in the OS
If I've helped you, please hit the ''tanks'' button
If you want a reply, quote or mention me using @alray

Useful links for the HTC One:
nkk71's SuperGUIDE to returning 100% back to stock
Flashing requirements chart by nkk71
HTC1Guru.com by crushalot
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes