Post Reply

[Q] Stuck in bootloop, can't use adb

OP ughazi93

16th July 2014, 04:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2011
More
I was trying to flash a ROM (not sure exactly which one - I did this like a month or two ago) but I did something wrong and the phone is now in a boot loop. It gets to HTC logo and reboots constantly. When I try booting into recovery, it show CWM on the screen for a split second and then reboots (back into the bootloop). I am, however, able to get into fastboot. It says "tampered" and "unlocked" at the top. It's hboot version 1.44. When I select the factory reset or recovery option, it goes back into the bootloop.

I have read several posts about connecting it to a computer and using adb to reset it while in fastboot but I can't do that. Whenever I connect it to a computer, the phone does not get recognized on the computer whatsoever. When I plug it in, it starts charging but nothing happens on the computer. I have tried installing the drivers on multiple PCs (both Windows 7 and 8) and I have tried using several different USB cables. This was the case long before it was stuck in the boot loop too so it's not a new issue. It just doesn't get recognized on a computer. I've tried going into device manager and everything, nothing shows up. Is there any way I can fix this issue since I seemingly can't use adb?

Thanks in advance for any help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes