Sony Encouraging SmartWatch 2 Development

Mobile device companies like selling devices–it’s how they make their money and … more

Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

After 4.4.3 (Problems/Features)

OP Terra1

28th August 2014, 03:31 PM   |  #11  
ibpnyc's Avatar
Member
NYC
Thanks Meter: 0
 
50 posts
Join Date:Joined: Jun 2006
Quote:
Originally Posted by vistvan83

Hi! I think i was able to fix it, the issue appeared on other devices which received 4.4.3. I cleared the cache for Google Play Store and for GP Services. Now i'm at 50% after 20 hours.

just tried that and hoping it works. I've tried turning off fast boot but having the same issues others are reporting also.

here is a post from another user:

Hi, everyone, this is my first time here, so bear with me. On Wednesday, August 28, I downloaded the new Kit Kat 4.4.3 update from AT&T onto my One M8. Right after and for a few hours after, everything was in great condition as always. I've had my M8 since launch and haven't had a problem since and hold it very dear to me. Then, after about four hours, I noticed the phone was getting hot, really hot. I had power saver on as always and I saw that the CPU was taxed at 97%, just having Instagram running and YouTube actively showing a video. So I restarted the phone, clearing the cache and making sure that nothing was working too hard. That's when the problems really started coming up. It was getting hot but I ignored it and went to the Play Store to update my banking app and download Reddit News. After seven minutes of a normally one minute (if that) update, I stopped the download, cleared the cache and tried again. Nothing. So Google Play won't download, update, or install apps, Google, or third-party. That's not all. Hangouts will not send messages. Even in full LTE connectivity and 5 GHz Wifi AC, message could not send both to Android users (one used messages, the other Hangouts) and to an iPhone. It was like deja vu with my old iPhone 4S. BUT THAT'S NOT ALL. YouTube was giving me hell, too. When I would type into the search bar to search for a video, the search bar would clear. For example, if I'm looking up and type into the search bar on YouTube "Linus Tech Tips," then it'll work. But if after that I backspace or "x" out "Linus Tech Tips," and type something else, say, "Build a Gaming PC," If I use Swype (Swiftkey, Google Keyboard, or HTC Sense), the first word shows up, but as I'm typing, the subsequent words are erased and "Linus Tech Tips" shows up in the search bar (check him out if you don't already). This is EXTREMELY frustrating and now I can't watch The Joy of Painting. Damn. Finally, the CPU and heat I mentioned before is crazy. The CPU is always between 79% and 99% at all times. the RAM is usually at about 75% as normal, but the CPU is running nuclear hot. It's going to 105-115 degrees Fahrenheit. This worries me, all of this, because I wonder if this is the fault of the new 4.4.3 update for the AT&T M8 model or maybe underlying causes. I've had Malwarebytes scan my phone and find nothing. That caches are cleared and nothing seems to work. If anyone can help I would be extremely grateful because my only option in my mind is to do a hard factory reset of the device. Thanks to anoye who can help, and if not, then, oh well. Thanks, and sorry I made an essay out of this, this is really a big problem for me.
28th August 2014, 04:40 PM   |  #12  
ibpnyc's Avatar
Member
NYC
Thanks Meter: 0
 
50 posts
Join Date:Joined: Jun 2006
another user just posted:


Well, I think that the factory reset fixed it. It's been over an hour now, and the phone isn't overheating anymore. Battery life has only dropped 2% in that hour instead of the 2% every five minutes after the update.
28th August 2014, 06:53 PM   |  #13  
jakemog's Avatar
Senior Member
Thanks Meter: 22
 
182 posts
Join Date:Joined: Aug 2010
After the 4.4.3 update the camera's manual mode doesnt change the exposure the same way as it did in 4.4.2 so i cant see the pics in the viewfinder at night before i actually take the pic and look at it, and that really sucks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes