FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Audio Distortion

253 posts
Thanks Meter: 32
 
By doaneramma, Senior Member on 4th July 2014, 03:41 AM
Post Reply Subscribe to Thread Email Thread
So, I have this very odd issue. And it seems to be regarless of ROM. Anytime I use google voice search or make a voice call, after my M8 switches back to music the play back sounds almost like I am listening it through a fan. And the weirdest part is that it doesn't matter if it is hard wired or through bluetooth (either way using a bluetooth handsfree for the voice portion). Anyone else had any similar issues? Ironically I am pretty sure my M7 and maybe even my One X had similar issues.

In terms of set up, I use an LG HBS730 Aptx Headset for hiking and walking to work, then a pioneer bluetooth enabled car stereo but I hardwire for the music (calls switch over to bluetooth). Both have the same issue. Only way to fix is a reboot.
 
 
4th July 2014, 04:10 AM |#2  
Account currently disabled
Thanks Meter: 33
 
More
Quote:
Originally Posted by doaneramma

So, I have this very odd issue. And it seems to be regarless of ROM. Anytime I use google voice search or make a voice call, after my M8 switches back to music the play back sounds almost like I am listening it through a fan. And the weirdest part is that it doesn't matter if it is hard wired or through bluetooth (either way using a bluetooth handsfree for the voice portion). Anyone else had any similar issues? Ironically I am pretty sure my M7 and maybe even my One X had similar issues.

In terms of set up, I use an LG HBS730 Aptx Headset for hiking and walking to work, then a pioneer bluetooth enabled car stereo but I hardwire for the music (calls switch over to bluetooth). Both have the same issue. Only way to fix is a reboot.

What are you running ROM wise?
4th July 2014, 04:11 AM |#3  
doaneramma's Avatar
OP Senior Member
Flag Saanich, BC
Thanks Meter: 32
 
More
RigHt now I'm running A R HD 8.1

Sent from my HTC One_M8 using Tapatalk
4th July 2014, 04:15 AM |#4  
Account currently disabled
Thanks Meter: 33
 
More
Quote:
Originally Posted by doaneramma

RigHt now I'm running A R HD 8.1

Sent from my HTC One_M8 using Tapatalk

Has this happened on other ROMs?
The Following User Says Thank You to Sir-Fix-a-Lot For This Useful Post: [ View ]
4th July 2014, 04:31 AM |#5  
doaneramma's Avatar
OP Senior Member
Flag Saanich, BC
Thanks Meter: 32
 
More
Quote:
Originally Posted by Sir-Fix-a-Lot

Has this happened on other ROMs?

It has. I'm going to download a GPE and maybe Venom and try them. Just do a quick and dirty set up and try each.
4th July 2014, 04:36 AM |#6  
Account currently disabled
Thanks Meter: 33
 
More
Quote:
Originally Posted by doaneramma

It has. I'm going to download a GPE and maybe Venom and try them. Just do a quick and dirty set up and try each.

This is the first time I've seen this issue. I've tried stock Sense, GPE, and currently run SlimKat, and don't have the issue. I'll either listen through the main speakers, or a Jaybirds BlueBuds X (amazing BT headphones) and haven't had the issue on any of the ROMs.

I'd be interested to hear back if it happens with an AOSP ROM.
The Following User Says Thank You to Sir-Fix-a-Lot For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes