Camera app just shows a black screen - but I can hear it still working in selfie mode

33 posts
Thanks Meter: 2
By Smeghead_, Member on 21st August 2014, 09:39 PM
Post Reply Subscribe to Thread Email Thread
One M8 running Viper ROM v1.8.1.

A lot of times when I open the camera app, I see nothing but a black screen and the on screen buttons (back/home/recents). No matter where I tap, I can't see anything. However, I can still hear that it's still working in selfie mode, because if I tap where the shutter button should be, I hear the countdown, and I actually get a photo in my gallery afterwards. In order to get the camera running properly I basically have to kill the app, clear it from recents and do this several times, hoping that it'll let the camera app run properly. It's kind of pot luck if it does or not. Usually I have to do this process 4-5 times before the camera app finally opens and I can actually see the viewfinder and choose the rear camera and such.

Does anyone know what might be happening? I've tried clearing the camera app data, and resetting everything in the app to default and that didn't help.
30th September 2014, 02:23 PM |#2  
majordj's Avatar
Thanks Meter: 2
Same issue mate
I'm on same rom v2.5 cleared data and still no joy did you fix yours?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes