FORUMS
Remove All Ads from XDA

camera recording

20 posts
Thanks Meter: 1
 
By jesus3109, Junior Member on 22nd August 2014, 05:44 AM
Post Reply Subscribe to Thread Email Thread
Can anyone check if your camera recording got darker after 2.22 firmware update or arhd 10.2 in low light situations..... Picture quality is still great but when I try to record in low light it sucks so bad..... It doesn't adjust to it.....
 
 
22nd August 2014, 05:56 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Anyone
20th September 2015, 03:27 PM |#3  
helispot's Avatar
Junior Member
Thanks Meter: 0
 
More
Same problem. Annoying!
21st September 2015, 05:17 PM |#4  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 4,949
 
More
Quote:
Originally Posted by helispot

Same problem. Annoying!

You have the same issue as someone who posted over a year ago, on software/firmware (2.22) that is two generations old at this point?
21st September 2015, 06:11 PM |#5  
helispot's Avatar
Junior Member
Thanks Meter: 0
 
More
I can't say for sure if the problem started during the some update, but for a while now, I've been experiencing the same issues as the OP. Seemed to start roughly around the same time as the OP, too.
21st September 2015, 06:26 PM |#6  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 4,949
 
More
Quote:
Originally Posted by helispot

I can't say for sure if the problem started during the some update, but for a while now, I've been experiencing the same issues as the OP. Seemed to start roughly around the same time as the OP, too.

The camera app has been updated several times since the time of the OP. Don't know if it will help your issue or not, but at least a start to see if your camera app is up to date. Current version is 7.30.581119
21st September 2015, 06:30 PM |#7  
helispot's Avatar
Junior Member
Thanks Meter: 0
 
More
That's the exact version that I have.

The newest problem, just started maybe a couple of months ago, is that I'll open up the camera app, the shot looks beautiful on the screen, I hit the "video record" button to start, and the camera "stops down" to an unrecognizable dark image before recording. Annoying!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes