FORUMS

Cpu-Z not working

118 posts
Thanks Meter: 17
 
Post Reply Subscribe to Thread Email Thread
Hey guys when i open cpu z on my phone there a little blue circle in the middle of the screen and my phone become a little unresponsive.. does anyone face the same problem as me ?
 
 
23rd August 2014, 12:18 AM |#2  
S1L3nTShaDoWz's Avatar
Senior Member
Thanks Meter: 88
 
More
Quote:
Originally Posted by kuihome21

Hey guys when i open cpu z on my phone there a little blue circle in the middle of the screen and my phone become a little unresponsive.. does anyone face the same problem as me ?

I had this issue, keep trying to open the settings and disable the sensors. Eventually you'll get it and once that is off the ball problem will go away.
The Following User Says Thank You to S1L3nTShaDoWz For This Useful Post: [ View ]
23rd August 2014, 04:40 AM |#3  
OP Senior Member
Flag Midlands
Thanks Meter: 17
 
More
Quote:
Originally Posted by S1L3nTShaDoWz

I had this issue, keep trying to open the settings and disable the sensors. Eventually you'll get it and once that is off the ball problem will go away.

Yes it worked thank you
21st August 2015, 05:52 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Micromax Canvas Doodle 4 CPUz application problem
The CPUz app is not working on my new Micromax Canvas Doodle 4 Q391.
Whenever I'm starting the CPUz app, my phone is automatically restarting.
I cannot figure out what problem it is, please help.
21st August 2015, 06:23 AM |#5  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 10,638
 
Donate to Me
More
Quote:
Originally Posted by Jyo Jackson

The CPUz app is not working on my new Micromax Canvas Doodle 4 Q391.
Whenever I'm starting the CPUz app, my phone is automatically restarting.
I cannot figure out what problem it is, please help.

Wrong forum mate, this is the HTC One M8 forum !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes