Post Reply

Data Connectivity Issue on M8

OP MJ999

2nd July 2014, 11:16 PM   |  #1  
OP Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Jan 2012
So recently I bought this phone, it's a good phone but today I found out an issue, I don't know if' it's an issue or not but anyway.

I took data package from the carrier and carrier said the data package has been activated so I went to settings and activated Mobile Data but it says Disconnected, I tried restarting my phone but it still persists.

I tried changing the preferred network mode to every settings on the mobile.

Can anyone help me out ?

Thanks in advance
3rd July 2014, 01:59 AM   |  #2  
Account currently disabled
Thanks Meter: 33
 
85 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by MJ999

So recently I bought this phone, it's a good phone but today I found out an issue, I don't know if' it's an issue or not but anyway.

I took data package from the carrier and carrier said the data package has been activated so I went to settings and activated Mobile Data but it says Disconnected, I tried restarting my phone but it still persists.

I tried changing the preferred network mode to every settings on the mobile.

Can anyone help me out ?

Thanks in advance

Did you set the APN?
The Following User Says Thank You to Sir-Fix-a-Lot For This Useful Post: [ View ]
3rd July 2014, 09:54 AM   |  #3  
OP Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Jan 2012
Smile
Quote:
Originally Posted by Sir-Fix-a-Lot

Did you set the APN?

FIXED IT GUYS

Yes,APN was the ISSUE
IFANYONE HAVE THIS ISSUES, JUST GO TO CARRIER WEBSITE AND ADD APN
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank