FORUMS

[Q] Firmware Version Confusion

64 posts
Thanks Meter: 2
 
Post Reply Subscribe to Thread Email Thread
I'm currently sitting with ARHD 8.1 and Philz Touch 6.48.4 on a S-OFF'ed and SCID'ed, Rogers HTC One M8 and I would like to move up to ARHD 10.1 but that requires a FW upgrade.

The problem I have is that there are so many versions and I have no idea which is suitable for my device.

The ones I'm currently considering are (are there others more suitable even?):

2.22.401.4
2.22.1540.3
2.24.771.3

I have no idea what the differences between these are either and none of the MIDs for the firmwares match mine (0P6B16000). The firmware packages for each are all slightly different as well - some with more files, some with less files.

How do I tell what firmwares are 'safe' to use or even which ones are official and/or correct ones (i.e. not leaked or modified)? What would be the recommended firmware to use?
Last edited by CWolfCW; 29th July 2014 at 03:44 PM. Reason: Typo
 
 
29th July 2014, 11:36 PM |#2  
sloppy1's Avatar
Senior Member
Flag bradford
Thanks Meter: 103
 
More
on arhd they recommend this one
2.22.401.4
The Following User Says Thank You to sloppy1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes