FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Serious help needed....

16 posts
Thanks Meter: 1
 
By Snello Karobos, Junior Member on 30th May 2015, 10:48 PM
Post Reply Subscribe to Thread Email Thread
Hi ppl,

need serious help for my htc one m8...

Some informations i can give: (sorry for my english)

- had twrp recovery installed
- rom android hd revolution 34.2

have done the encryption under storage and it worked asking me to unlock everytime after booting the phone...

installed some apps like kernel adiutor, root booster, lookout privacy, root browser and others on the same time....

have done some tweaks and after that when booting the phone it wasn't asking the unlocking code anymore....

something got wrong....

so decided to do a factory reset after backing up all my data ....

now there isn't an OS installed....

the phone can be only booted on recovery but can't send fastboot or adb command because the computer can't install the drivers...

can someone help me please??
 
 
30th May 2015, 11:08 PM |#2  
Senior Member
Thanks Meter: 125
 
More
Quote:
Originally Posted by Snello Karobos

Hi ppl,

need serious help for my htc one m8...

Some informations i can give: (sorry for my english)

- had twrp recovery installed
- rom android hd revolution 34.2

have done the encryption under storage and it worked asking me to unlock everytime after booting the phone...

installed some apps like kernel adiutor, root booster, lookout privacy, root browser and others on the same time....

have done some tweaks and after that when booting the phone it wasn't asking the unlocking code anymore....

something got wrong....

so decided to do a factory reset after backing up all my data ....

now there isn't an OS installed....

the phone can be only booted on recovery but can't send fastboot or adb command because the computer can't install the drivers...

can someone help me please??

Did you try finding and running a ruu for your model and cid
30th May 2015, 11:13 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbell101584

Did you try finding and running a ruu for your model and cid

Thx for replying

I downloaded the RUU but can't install it.....

the pc don't recognize the phone....

if I don't boot into recovery the phone stays locked in the first white screen with htc logo until the battery goes down....

tried a lot of things but can't get out of that s**t.....
30th May 2015, 11:16 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
when i try to wipe, it can't mount the partition....

something is locking it.... maybe the phone encryption i've done or some services...
30th May 2015, 11:21 PM |#5  
Senior Member
Thanks Meter: 125
 
More
Quote:
Originally Posted by Snello Karobos

when i try to wipe, it can't mount the partition....

something is locking it.... maybe the phone encryption i've done or some services...

Can you get to the boot loader at the White screen hold volume up and power button until screen turns black then immediately hold volume down and power button and it should take you to boot loader if you can get there put it in fastboot then plug in to the PC it should then say fastboot USB and try to run the ruu from there
The Following User Says Thank You to bbell101584 For This Useful Post: [ View ]
30th May 2015, 11:29 PM |#6  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 1,487
 
More
Quote:
Originally Posted by Snello Karobos

Hi ppl,

need serious help for my htc one m8...

Some informations i can give: (sorry for my english)

- had twrp recovery installed
- rom android hd revolution 34.2

have done the encryption under storage and it worked asking me to unlock everytime after booting the phone...

installed some apps like kernel adiutor, root booster, lookout privacy, root browser and others on the same time....

have done some tweaks and after that when booting the phone it wasn't asking the unlocking code anymore....

something got wrong....

so decided to do a factory reset after backing up all my data ....

now there isn't an OS installed....

the phone can be only booted on recovery but can't send fastboot or adb command because the computer can't install the drivers...

can someone help me please??

Quote:
Originally Posted by bbell101584

Did you try finding and running a ruu for your model and cid

RUU? Why?
Download a ROM onto your PC (I recommend ViperOne ), and transfer it to your extSD with a card reader. Put that into your phone, and flash it in recovery.
That should about do it.
30th May 2015, 11:32 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbell101584

Can you get to the boot loader at the White screen hold volume up and power button until screen turns black then immediately hold volume down and power button and it should take you to boot loader if you can get there put it in fastboot then plug in to the PC it should then say fastboot USB and try to run the ruu from there

Tried holding the volume up and power button but no chance.....

when the battery goes down, i hold vol down and power and it boots in fastboot but sending commands from the pc don't work....

drivers are installed and working for sure.....
30th May 2015, 11:36 PM |#8  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by xunholyx

RUU? Why?
Download a ROM onto your PC (I recommend ViperOne ), and transfer it to your extSD with a card reader. Put that into your phone, and flash it in recovery.
That should about do it.

will try... maybe it's the right solution...

thanks in advance for the help
30th May 2015, 11:38 PM |#9  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 1,487
 
More
Quote:
Originally Posted by Snello Karobos

will try... maybe it's the right solution...

thanks in advance for the help

Come back and post if it worked, so that others can see the fix as well.
I'm pretty sure it will.
The Following User Says Thank You to xunholyx For This Useful Post: [ View ]
30th May 2015, 11:41 PM |#10  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by xunholyx

Come back and post if it worked, so that others can see the fix as well.
I'm pretty sure it will.

when i'll find a f**king microsd it will be done.....

s**t----- everything is going so bad....

no luck..
30th May 2015, 11:45 PM |#11  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by xunholyx

Come back and post if it worked, so that others can see the fix as well.
I'm pretty sure it will.

is your m8 on a viperone rom?

can you tell me pls what advantages you have??

i was happy about the rev hd but unsatisfied about the fact i can't install the xposed framework....

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes