Post Reply

[Q] HTC M8 doesnt boot

OP mucnicki

20th July 2014, 09:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
hey everybody,

Ive unlocked my htc one m8s booadloader, installed Cyanogenmod 11 has and it just worked finde .. after taht i wanted to test paranoid android, so ive installed via recovery (bevore i made a wipe) - and it also has worked perfect. then I wanted to install the gapps after that, so i flashed the zip file via CWRP. it has installed without error, but when rebooting the screen doesnt go on and it is alwas black. when I do a hard reset with power button and volume up, the white screen with htc logo and the red warrienty text appiers, but then it shot down again. please help me what have i to do?

thank you
20th July 2014, 09:54 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
When you plug it into the computer does the computer make a ding sound that it's connected? If so, then press power and volume up until the disconnect ding sound which indicates it's rebooting and then immediately press volume down and see if you can get into fastboot. The timing is tricky so I've found using audio cues from computer can help if the phone is messed up.
Last edited by mucnicki; 20th July 2014 at 10:19 PM. Reason: prob resolved
27th July 2014, 07:00 PM   |  #3  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2011
Go into fastboot, flash the latest TWRP, sideload or copy onto a sdcard a nandroid backup and back it up through twrp. that should do it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank