FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] HTC One M8 - ChompSMS - Message Not Sent

1st September 2014, 12:21 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Have been using ChompSMS free version for over 6 months now. So far, it has been working fine, until a few days ago. It simple stopped sending SMS with an error message - message not sent - and a red exclamation mark. I can receive SMS, but not send them at this point. The deafault sms messenger is working fine, though.

Any ideas?
Thanks in advance
 
 
1st September 2014, 04:06 AM |#2  
Senior Member
Flag Brisbane
Thanks Meter: 109
 
More
Quote:
Originally Posted by orudie

Have been using ChompSMS free version for over 6 months now. So far, it has been working fine, until a few days ago. It simple stopped sending SMS with an error message - message not sent - and a red exclamation mark. I can receive SMS, but not send them at this point. The deafault sms messenger is working fine, though.

Any ideas?
Thanks in advance

Go into settings- apps- and clear the data on ChompSMS - I use handcent and it is working fine...
1st September 2014, 04:33 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Clearning data did not help. Only reset my custom settings for chomp sms.
22nd September 2014, 12:10 AM |#4  
Junior Member
Thanks Meter: 1
 
More
i have the same problem and I messaged them about it too. They emailed me back.

---------

Hi there,

Sorry, it's an Android bug, we can't fix it at present (but are trying very hard!). We cannot track it down, if we did we'd fix it. It's a bug that shows in Android code caused by something in our chompSMS code, but given it's 5 million lines of code, it's not exactly easy to find.

We'll keep looking. Once fixed we'll update chomp ASAP.

Can you try our sister messaging application Textra SMS for now please.

Appreciate your understanding!


Jason - chompSMS Team
22nd September 2014, 03:01 AM |#5  
Senior Member
Thanks Meter: 80
 
More
Interestingly, I just had the same problem with Textra, with the exact same symptoms. I could receive SMS, but not send. It would pretend to, then issue a notification a few minutes later saying it had failed. This would lend credence to it being a problem at the OS level.

Not sure what the deal is, though. I was using Textra on CM11 with zero problems on my Skyrocket.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes