Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] cannot install any firmware or stock rom.. plz help

OP xperia s

18th August 2014, 12:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
i have htc one m8 and when i first got it i rooted it, bootloader unlocked and got s-off . but now i got 4.4.3 update which i couldnt install so i tried relocking bootloader which didnt work then i got s-on and now i unlocked bootloader again but cant get s=off tried every method lots of time.
i tried flashing firmwares and some official stock roms which always failed, but this one 4.4.3 odexed rom by mikee1986 (something like that) worked, the problem is thats the european rom while my m8 is from india and the new update would get support for lte and more and now im stuck with european rom..(when i boot my phone im stuck with white htc logo and have to press power button repeatedly to get the phone to work)
btw i still have cwm recovery and unlocked bootloader and rooted but s-on .. plz someone help me
THIS IS THE GETVR

version: 0.5
version-bootloader: 3.16.0.000
version-baseband: 1.16.2133183
version-cpld: None
version-microp: None
version-main:
version-misc: PVT SHIP S-ON
serialno: HT452WM07887
imei: 352090060447310
imei2: Not Support
meid: 00000000000000
product: m8_ul
platform: hTCBmsm8974
modelid: 0P6B65000
cidnum: HTC__038
battery-status: good
battery-voltage: 0mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: RUU
commitno-bootloader: c3d94491
hbootpreupdate: 11
gencheckpt: 0

my version main is blank..
when i try installing a rom it says build.prop not found or something.. (i had installed harman kardon mod but after sometime removed it)
thanks
Last edited by xperia s; 18th August 2014 at 12:20 AM. Reason: forgot something
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes