Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Random reboots

OP Sky93

27th April 2014, 03:25 AM   |  #1  
OP Member
Thanks Meter: 5
 
60 posts
Join Date:Joined: Mar 2009
I am getting random reboots on my HTC m8 for Verizon, and I'm not quite sure why. The last one happened while I was browsing in Chrome, and a previous one happened when I was doing some other random task like browsing twitter. I am rooted via WeakSauce with s-on using exposed modules through soft reboots (not sure of this has anything to do with it) . Another thing, when I reboot, it sticks at the Verizon splash screen and I have to manual reboot via vol up and power button.

Also, my phone is getting pretty hot sometimes and I'm not sure why, any tips or possible explanations?

Sent from my HTC6525LVW using Tapatalk
27th April 2014, 03:29 AM   |  #2  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,443
 
3,362 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Are you using the stock kernel? Did you flash any roms or are you stock?
28th April 2014, 05:52 PM   |  #3  
OP Member
Thanks Meter: 5
 
60 posts
Join Date:Joined: Mar 2009
I'm completely stock

Sent from my HTC6525LVW using Tapatalk
28th April 2014, 06:08 PM   |  #4  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,443
 
3,362 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Well I'm inclined to think it's one of the Xposed modules causing your issue. Best way to check is with a Logcat if you can recreate the issue.
28th April 2014, 09:30 PM   |  #5  
OP Member
Thanks Meter: 5
 
60 posts
Join Date:Joined: Mar 2009
I doubt I could recreate the issue because it happens super randomly... I guess if it gets too bad, I'll just quit using my xposed and see if that fixes it
9th May 2014, 10:26 AM   |  #6  
KnifeFed's Avatar
Senior Member
Thanks Meter: 18
 
127 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by Sky93

I doubt I could recreate the issue because it happens super randomly... I guess if it gets too bad, I'll just quit using my xposed and see if that fixes it

I have the same problem and so does 2 of my colleagues who are completely stock (not even unlocked/rooted). For me it usually happens while not doing anything with the phone though. It can just be sitting on my desk and suddenly reboot. It's insanely annoying and I can't seem to find any good information on the subject.
13th May 2014, 02:03 PM   |  #7  
BerndM14's Avatar
Senior Member
Thanks Meter: 416
 
1,162 posts
Join Date:Joined: Apr 2014
More
Well I also just started having some random reboot for whatever reason... Phone was also just on desk and rebooted itself for whatever reason. Funny enough though, my battery life was 96% when I last checked the phone could have drained a little bit more, but after the reboot it shows my battery as being 100% fully charged =o/
13th May 2014, 02:51 PM   |  #8  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,443
 
3,362 posts
Join Date:Joined: Jan 2010
Donate to Me
More
If you're stock, this isn't normal. Contact HTC about possible replacement.

Sent from my HTC One_M8 using XDA Free mobile app
The Following User Says Thank You to exad For This Useful Post: [ View ]
13th May 2014, 03:39 PM   |  #9  
BerndM14's Avatar
Senior Member
Thanks Meter: 416
 
1,162 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by exad

If you're stock, this isn't normal. Contact HTC about possible replacement.

Sent from my HTC One_M8 using XDA Free mobile app

Yeah it's semi-stock perhaps. I did put on TWRP again, it's rooted, unlocked bootloader(of course, else no root right?). It was fine the whole time until I installed the xposed framework and some modules, even then I've had it on for about a week and nothing happened until this morning. I took the framework off and of course also the modules, will see if it happens again in the next week or so... that it doesn't.
13th May 2014, 03:44 PM   |  #10  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,443
 
3,362 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Quote:
Originally Posted by BerndM14

Yeah it's semi-stock perhaps. I did put on TWRP again, it's rooted, unlocked bootloader(of course, else no root right?). It was fine the whole time until I installed the xposed framework and some modules, even then I've had it on for about a week and nothing happened until this morning. I took the framework off and of course also the modules, will see if it happens again in the next week or so... that it doesn't.

For you it's almost definitely an xposed module. I was talking to the guy who was completely stock unrooted.

The Following User Says Thank You to exad For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes