FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

My m8 is stuck on bootloader and i cant get it back to normal

5 posts
Thanks Meter: 0
 
By faser2033, Junior Member on 20th February 2015, 08:32 PM
Post Reply Subscribe to Thread Email Thread
Hi,

Earlier toady I decided to root my htc m8 on three I used the one m8 all in one kit and got right to the end but when I tried to run super su it told me that I could not run because I had updated to android 4.3 which is incorrect as I already had android 5.0 lollipop updated.

after this I tried to look for a fix and flashed it with a file called: lpx13d-permissive-boot-2-n5-

bad idea after this the fone would not return to normal mode, so I tried to do a factory reset but it still would not return to normal mode.

now its just stuck in bootloader mode and my computer will not recognise it.

It just boots into the bootloader I can get into recovery mode which is clockworldmod but factory reset does nothing...


Any ideas on how I can sort this ???

Thanks

Aaron
 
 
20th February 2015, 09:00 PM |#2  
konsolen's Avatar
Senior Member
Flag Vienna
Thanks Meter: 73
 
More
Put a Rom in ZIP form on your sdcard and flash it.
take a Rom which have ident Version number
20th February 2015, 09:13 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
thanks for the quick reply where can I find the roms.

I was on three network and would prefer to go back to that rom.

Any ideas where I can find it?
21st February 2015, 08:35 AM |#4  
ckpv5's Avatar
Recognized Contributor
Flag Kuala Lumpur
Thanks Meter: 11,949
 
Donate to Me
More
Restore 4.20.771.2 : http://forum.xda-developers.com/show...postcount=4598
21st February 2015, 07:15 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Hi I downloaded and installed the 'OTA_M8_UL_L50_SENSE60_MR_H3G_UK_4.20.771.2-3.32.771.10_release_417176of2grjn3wq9sh9o2' on my sd card but when I try to install the zip I get an error message:

package expects buildfingerprint of htc/h3g_uk/htc_m8:4.4.4/KTU84P/397296. 10 user/release-keys ot htc/h3g_uk/htc_m8: 5.0.1/lrx22c/466983 . 2: user/release-keys; this device has htc/htc Europe/htc_m8: 4.4..2/KOT49H/325784. 5: user/release-keys.
E:Error in /storage/sdcard1/OTA_M8_UL_L50_SENSE60_MR_H3G_UK_4.20. 771 . 2-3. 32. 771. 10_release_417176of2gr jn3wq9sh9o2.zip (Status 7) installation aborted


Any ideas what the problems is? Im thinking that I have the wrong zip file?

If I do any idea where to get the one I need or what the problem is???
21st February 2015, 11:46 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Hey,

I am looking for the 1.12.502.18 stock recovery for htc one m8 uk/Europe but I cant find it anywhere all the links for it are dead.

Does anyone know where I can find this file??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes