Post Reply

m8 stuck at fastboot, need help

OP claudioko

3rd August 2014, 02:20 AM   |  #1  
OP Junior Member
Flag Santiago
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2010
More
So, got a problem with my m8

my m8 is the international unlocked version from amazon, 2 months old.
no root, no s-off, just stock with the last update from htc (4.4.3 i think)

last night, went to sleep, and charge my phone with 20% battery, then this morning when i woke up, the phone was in this screen:


replace the .
h.ttp://i.imgur.com/yYoTilH.jpg


Tried to reboot but with no luck, at the same menu i entered to hboot and some lines with "not found" (like 4-5 files) appeared on the screen, then in the new menu, i tried to enter the recovery menu, no luck and went back to fastboot menu, factory reset, no luck too.

After trying all of the menu options with no luck, i tried to use the fastboot to flash an stock image of the recovery, but always getting a signature verification failed.


Tried to flash the stock roms from here, but also the same error (signature verification failed)


So, if someone knows something to help me, please do
3rd August 2014, 03:17 AM   |  #2  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,523
 
7,155 posts
Join Date:Joined: May 2012
More
You cannot flash anything if boot loader is locked or you don't have s-off

Open on your pc where adb and fastboot files are a command window when the phone is connected to pc and type on fastboot erase cache...see if something happens and if it worked reboot it
3rd August 2014, 03:37 AM   |  #3  
OP Junior Member
Flag Santiago
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by One-M8-Master

You cannot flash anything if boot loader is locked or you don't have s-off

Open on your pc where adb and fastboot files are a command window when the phone is connected to pc and type on fastboot erase cache...see if something happens and if it worked reboot it


Code:
erasing 'cache'...
OKAY [  0.003s]
finished. total time: 0.003s
worked (i think), but after reboot, stuck at fastboot again

guess ill have to take it to technical service
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank