Quote:
Originally Posted by RoughNeck1971 View Post
Yes. Version 2.7.1.0.
that reovery bricked my old htc sensation xe, i think the 2.7.1 has some issues


-- HTC One (M8) --
-- HTC Desire 501 --
-- HTC Sensation XE --