Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Please HELP! Can't mount SD card

OP TarekElsakka

23rd August 2014, 03:41 AM   |  #1  
TarekElsakka's Avatar
OP Senior Member
Flag Cairo
Thanks Meter: 106
 
946 posts
Join Date:Joined: Sep 2008
More
Hi guys

I was using Philz Touch Recovery in order to install ViperOne ROM (chose the install a new ROM instead of just wipe data option). I successfully did that but the phone took forever and still didn't boot in the ROM, it was just stuck at the HTC splash screen forever.

I decided to go back and flash TWRP instead and then wipe the device but then I realized that the SD card was NOT mounting. I went back to Philz Touch Recovery, same thing. Now I am stuck without a ROM, and with a SD card that will NOT mount in recovery.

I tried sideloading the ROM via ADB and it reached about 50% then gave me a "fail: protocol error" or something like that.

I really don't know what to do.

Right now I am attempting to copy the ROM to my external SD card, insert it into the device and try to install it from recovery, but I am not sure if that's even going to work.

Please help me guys! I My device is S-OFF (which I just achieved today and it was a PAIN IN THE *SS) and of course bootloader unlocked and with superCID 11111111. Would running a .401 RUU help? I cannot find one though.
23rd August 2014, 03:51 AM   |  #2  
TarekElsakka's Avatar
OP Senior Member
Flag Cairo
Thanks Meter: 106
 
946 posts
Join Date:Joined: Sep 2008
More
I tried installing the ROM from external SD card and it failed. I don't know what to do! please help

EDIT: I think I fixed the problem. I believe the SD card was formatted poorly thanks to Philz Touch Recovery (CWM Advanced Edition) and formatting it using TWRP fixed it. It now shows up in recovery and is mountable.
The Following User Says Thank You to TarekElsakka For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes