Post Reply

Red Exclamation mark when updating to Lollipop

OP MJ999

6th February 2015, 10:36 PM   |  #1  
OP Member
Thanks Meter: 7
 
87 posts
Join Date:Joined: Jan 2012
So when installing the Official Lollipop update I get red exclamation mark when hitting ( roughly 10%).

The phone was previously rooted and still has SuperSU in it, Is it because of SuperSU the phone is halting the update ?

I have formatted my phone and is obviously having Original Recovery.

Can anyone help me ?

BTW I have did some Xposed changes, flashed a custom font over deault font....

CID : T-MOB009
S-On
Rooted
Last edited by MJ999; 7th February 2015 at 03:48 AM.
7th February 2015, 12:50 AM   |  #2  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 9,460
 
14,986 posts
Join Date:Joined: Sep 2011
Donate to Me
Quote:
Originally Posted by MJ999

So when installing the Official Lollipop update I get red exclamation mark when hitting ( roughly 10%).

The phone was previously rooted and still has SuperSU in it, Is it because of SuperSU the phone is halting the update ?

I have formatted my phone and is obviously having Original Recovery.

Can anyone help me ?

Question :

For what EXACTLY did you use root acces for ?

7th February 2015, 01:05 AM   |  #3  
Senior Member
Thanks Meter: 63
 
351 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by MJ999

.

Can anyone help me ?

Post your error messages.
Hold vol+ and tap power button once, when you see red triangle.
7th February 2015, 03:41 AM   |  #4  
OP Member
Thanks Meter: 7
 
87 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Mr Hofs

Question :

For what EXACTLY did you use root acces for ?

I have used it to apply some Xposed tools and I have previously flashed over another zip font as well because I have noticed its not the default font when I formatted the phone it's actually the font I flashed,

So will that be the problem ?
So is there any original stock rom that I can flash over my M8 ?
idk care about the data loss
M8 is S-On

Quote:
Originally Posted by ikeny

Post your error messages.
Hold vol+ and tap power button once, when you see red triangle.

Finding update package...
Opening update package...
verifying update package...
installing update...
l50qct.01.101.007
Package expects build fingerprint of htc/tmo_pl/htc_m8 4.4.4/KTU84P/392065.9:user/release-keys or htc/tmo-pl/htc_m8:5.0.1/LRX22C/57188.2:user/release keys; this device has htc/htc_europe/htc_m8:4.4.3/KTU84L/365360.4:user/release-keys.
Installation aborted.
Write hose_mode:0 done
Last edited by MJ999; 7th February 2015 at 03:44 AM.
7th February 2015, 03:45 AM   |  #5  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 883
 
1,943 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by MJ999

Click to view the error message
<div id="spoiler" style="display:none">
Finding update package...
Opening update package...
verifying update package...
installing update...
l50qct.01.101.007
Package expects build fingerprint of htc/tmo_pl/htc_m8 4.4.4/KTU84P/392065.9:user/release-keys or htc/tmo-pl/htc_m8:5.0.1/LRX22C/57188.2:user/release keys; this device has htc/htc_europe/htc_m8:4.4.3/KTU84L/365360.4:user/release-keys.
Installation aborted.
Write hose_mode:0 done
</div>
<button title="Click to show/hide content" type="button" onclick="if(document.getElementById('spoiler') .style.display=='none') {document.getElementById('spoiler') .style.display=''}else{document.getElementById('sp oiler') .style.display='none'}">Show/hide</button>

DUDE!
Read what that says.
Package expects......
You are using WWE firmware on a T-Mo device.
There's your answer.
7th February 2015, 03:51 AM   |  #6  
OP Member
Thanks Meter: 7
 
87 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by xunholyx

DUDE!
Read what that says.
Package expects......
You are using WWE firmware on a T-Mo device.
There's your answer.

OK So what should I do now ?

How do I get past this screen ?
7th February 2015, 04:00 AM   |  #7  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 883
 
1,943 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by MJ999

OK So what should I do now ?

How do I get past this screen ?

Find T-Mo firmware, or flash the new WWE firmware instead I suppose.
I'm not sure what you are trying to accomplish here.
7th February 2015, 04:07 AM   |  #8  
OP Member
Thanks Meter: 7
 
87 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by xunholyx

Find T-Mo firmware, or flash the new WWE firmware instead I suppose.
I'm not sure what you are trying to accomplish here.

So I can just flash any firmware over my phone ? Like wwe firmware over my t-mo phone ?

Where can I find firmwares ?
And how do I know which one to flash ?
7th February 2015, 04:19 AM   |  #9  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 883
 
1,943 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by MJ999

So I can just flash any firmware over my phone ? Like wwe firmware over my t-mo phone ?

Where can I find firmwares ?
And how do I know which one to flash ?

Okay. I'm not really getting this.
Did you not flash WWE firmware already? Are you running a custom ROM perhaps, with a 401 base?
7th February 2015, 04:23 AM   |  #10  
OP Member
Thanks Meter: 7
 
87 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by xunholyx

Okay. I'm not really getting this.
Did you not flash WWE firmware already? Are you running a custom ROM perhaps, with a 401 base?

No, I haven't done anything.

I will explain it to you again ( short )
Phone is rooted and S-ON and is having Original Rom 4.4.4 with 3.29.118.9
CID : T-MOB009
I got the Lollipop update prompt and decided to install it.

So I flashed my original recovery which I got from XDA site and when I start updating i get this issue.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes