FORUMS

Analysis & Opinion

Aux cable problem

36 posts
Thanks Meter: 6
 
By domt91, Member on 12th September 2014, 09:11 PM
Post Reply Subscribe to Thread Email Thread
Hello !

I have problems with my HTC ONE M8 playing music when I use it in my car via AUX cable.

Usually, the first time i plug it in the aux cable is recognized as a headphone and everything is working normally. However, usually the 2nd time I plug it in (or restart the car) it is recognized as a headphone with a microphone and the phone keeps changing the songs and sometimes even starting the google voice search. The problem is the same no matter which player i use.

Any help?

I appreciate it.
 
 
12th September 2014, 11:30 PM |#2  
Junior Member
Thanks Meter: 1
 
More
My m8 Verizon worked fine with my aux cable for my car until yesterday's 4.4.3 update.. now the stock headphones work fine as well does a expensive aux cable but my cheap retractable cable that worked fine before isn't recognized.. it works on my old thunderbolt fine but also fails on my wife's m7 ... Try a different cable that's higher quality.. mine is a griffen brand that's working..
12th September 2014, 11:32 PM |#3  
OP Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by vapehooka

My m8 Verizon worked fine with my aux cable for my car until yesterday's 4.4.3 update.. now the stock headphones work fine as well does a expensive aux cable but my cheap retractable cable that worked fine before isn't recognized.. it works on my old thunderbolt fine but also fails on my wife's m7 ... Try a different cable that's higher quality.. mine is a griffen brand that's working..

yes, now when you mention it, as far as I can remember I think everything did work fine before the 4.4.3. update.

i will try with the better cable
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes