Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,995 Members 49,204 Now Online
XDA Developers Android and Mobile Development Forum

Sense modification (from Sense Toolbox) doesn't work on ARHD > 8.0

Tip us?
 
ancymon85
Old
(Last edited by ancymon85; 9th July 2014 at 12:19 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
Default Sense modification (from Sense Toolbox) doesn't work on ARHD > 8.0

Hi

I've got a problem with a Sense modification, specifically with the gestures on the main screen. They don't work since ARHD 8.1 (earlier everything worked just fine on my M7, and on M8)... I've tried wiping, did all the stuff from s-off to changing firmware etc. Everything except this options work fine... And these are my favourite options. To be clear, there's a screen in attachment of what doesn't work. Tried to turn it off and on few times etc. etc. I've even waited for the new ARHD 9.1, did everything to flash it properly, and it does work like a charm except the Sense mods :/
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-09-13-10-46.png
Views:	23
Size:	159.8 KB
ID:	2841862  
 
an0ther
Old
#2  
an0ther's Avatar
Senior Member
Thanks Meter 194
Posts: 584
Join Date: Sep 2013
Quote:
Originally Posted by ancymon85 View Post
Hi

I've got a problem with a Sense modification, specifically with the gestures on the main screen. They don't work since ARHD 8.1 (earlier everything worked just fine on my M7, and on M8)... I've tried wiping, did all the stuff from s-off to changing firmware etc. Everything except this options work fine... And these are my favourite options. To be clear, there's a screen in attachment of what doesn't work. Tried to turn it off and on few times etc. etc. I've even waited for the new ARHD 9.1, did everything to flash it properly, and it does work like a charm except the Sense mods :/
Flashing firmwares has made your kernel unwritable. Dirty flash the rom or flash a kernel to fix it. If that doesn't fix it, you need to do a full clean install, this means when you go to twrp, go to wipe, advanced, click cache, dalvik, data, system and wipe. NOT internal or ext or usb.
The Following User Says Thank You to an0ther For This Useful Post: [ Click to Expand ]
 
ancymon85
Old
(Last edited by ancymon85; 9th July 2014 at 07:44 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
Quote:
Originally Posted by an0ther View Post
Flashing firmwares has made your kernel unwritable. Dirty flash the rom or flash a kernel to fix it. If that doesn't fix it, you need to do a full clean install, this means when you go to twrp, go to wipe, advanced, click cache, dalvik, data, system and wipe. NOT internal or ext or usb.
I've did full wipes few times after flashing rom etc. (i always do full wipes, without sd card) and i didn't help, I'll try flashing kernel once more (maybe got back to stock kernel, not the ElementalX).


update: Flashing Kernel helped, thank You Sir

update nr 2: I've tried if it work with the new google account, and it worked, but when I full wiped, and tried my old google account with my settings it does not work :/
 
ancymon85
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
ok, finally I've got it worked - You can't bring back your google settings, if You log on to Your old account, without option of "backing up Your settings, apps etc." it works like a charm... More work to do to bring back all the settings, but it does work.

Everyone having the same problem, I think it's the only solution, tried everything else :/
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes