Unofficial Omni 5.1 for the Xperia Z

Unofficial Omni 5.1 builds just landed on the Xperia Z (yuga), thanks to recognized Developer … more

What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more

Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more
Post Reply Subscribe to Thread Email Thread

Startup speed

21st August 2014, 11:05 PM   |  #1  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Nov 2012
I'm using All-In-One Toolbox to control what boots at startup but it still times it at 1:58. The only thing I can think of is that HTC Service Pack. However, that's just a wild guess. I'm using Nova Launcher and on Verizon. I have pretty much the same setup on a Note 3 with T-Mobile and that startup time is just under 1 minute. Any ideas? I'd hate to have to start disabling everything or worse, reset the phone since I don't know what's slowing it down.
Thank you
22nd August 2014, 03:26 PM   |  #2  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by Bumpredd

I'm using All-In-One Toolbox to control what boots at startup but it still times it at 1:58. The only thing I can think of is that HTC Service Pack. However, that's just a wild guess. I'm using Nova Launcher and on Verizon. I have pretty much the same setup on a Note 3 with T-Mobile and that startup time is just under 1 minute. Any ideas? I'd hate to have to start disabling everything or worse, reset the phone since I don't know what's slowing it down.
Thank you

1:58 is very long for this Phone. Did you made any changes to the system? Do you use Stock?
22nd August 2014, 07:10 PM   |  #3  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Nov 2012
No, I'm using stock software.
23rd August 2014, 03:28 AM   |  #4  
Senior Member
Thanks Meter: 8
 
111 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Bumpredd

No, I'm using stock software.

Well, are you on 4.4.3 firmware ? I'm on 4.4.3 . I noticed a bit longer restart times. Whats your restart time ? Measure it with a stopwatch.
23rd August 2014, 09:50 PM   |  #5  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Nov 2012
I'm on 4.4.2. I'm using all in one Toolbox which puts up a notification showing the total startup time. My Note 3 is showing a startup time of half my M8.
25th August 2014, 02:18 AM   |  #6  
Senior Member
Thanks Meter: 8
 
111 posts
Join Date:Joined: Aug 2014
Well, I calculated my restart time. It took (34+- 1) seconds, to restart. What's yours ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes