Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 46,515 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Trying to get back to stock one M8 at&t

Tip us?
 
i0ls
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Nov 2013
Default [Q] Trying to get back to stock one M8 at&t

After s-off / root / unlocking boot loader and flashing gpe I would like to go back to stock. I keep having reception and camera issues.

I have the RUU which gives me an error 159 image error, my current is just blank. I have read that it could be my cid but i am not sure what the AT&T factory cid should be.

There is a list of files to try but they all depend on the cid and factory number and I don't have any factory number listed when I run the fastboot commands on the page.

How can I overcome error 159 and get the RUU to work as it seems the easiest way.
Thanks
 
i0ls
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Nov 2013
Quote:
Originally Posted by i0ls View Post
After s-off / root / unlocking boot loader and flashing gpe I would like to go back to stock. I keep having reception and camera issues.

I have the RUU which gives me an error 159 image error, my current is just blank. I have read that it could be my cid but i am not sure what the AT&T factory cid should be.

There is a list of files to try but they all depend on the cid and factory number and I don't have any factory number listed when I run the fastboot commands on the page.

How can I overcome error 159 and get the RUU to work as it seems the easiest way.
Thanks
just a quick update so far i changed the cid to supercid and i got it to flash 1.54.401.5-W_Splash.zip firmware and i got my stock recovery screen back. I had relocked my phone and ran the RUU its at 66% so I am keeping my fingers crossed
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes