FORUMS

Can't update phone

46 posts
Thanks Meter: 0
 
By SomeArabDude, Member on 17th December 2014, 03:34 AM
Post Reply Subscribe to Thread Email Thread
I am stuck on firmware 3.28.1540.5 on HTC ONE M8. I have unlocked version with root and TWRP. I do not have S-OFF. Please help me when I check for updates nothing new.

I am trying to flash custom rom ARHD and it says I NEED 3.28.401.9
Last edited by SomeArabDude; 17th December 2014 at 03:37 AM.
 
 
17th December 2014, 03:45 AM |#2  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 1,609
 
More
Quote:
Originally Posted by SomeArabDude

I am stuck on firmware 3.28.1540.5 on HTC ONE M8. I have unlocked version with root and TWRP. I do not have S-OFF. Please help me when I check for updates nothing new.

I am trying to flash custom rom ARHD and it says I NEED 3.28.401.9

Basically, you have Developer Edition firmware. ARHD is based on Sense firmware. If you want to go to Sense 3.28.401.9, you will have to flash a WWE RUU.
The Following User Says Thank You to xunholyx For This Useful Post: [ View ]
17th December 2014, 04:21 AM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xunholyx

Basically, you have Developer Edition firmware. ARHD is based on Sense firmware. If you want to go to Sense 3.28.401.9, you will have to flash a WWE RUU.

And to do that I will need S-OFF won't I?

Uhh damn it. It's not that I can't afford it it's just I don't have a paypal. My dad has one but pretty sure he won't let me use it.
17th December 2014, 04:31 AM |#4  
xunholyx's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 1,609
 
More
Quote:
Originally Posted by SomeArabDude

And to do that I will need S-OFF won't I?

Uhh damn it. It's not that I can't afford it it's just I don't have a paypal. My dad has one but pretty sure he won't let me use it.

He will probably let you use it if you pay him up front the $25.

Read more about the benefits of s off, and if you really need it here:
http://android-revolution-hd.blogspo...eed-s-off.html
17th December 2014, 06:17 PM |#5  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 4,173
 
More
Quote:
Originally Posted by SomeArabDude


I am trying to flash custom rom ARHD and it says I NEED 3.28.401.9

You don't NEED 3.28.401. You just need a 3.x based firmware, and if you are on 3.28.1540, that is fine as well.

In fact, if you are in the US and/or AT&T is your carrier, the 3.28.1540 plays better with the AT&T network.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes