Post Reply

[Q] Which version do i have?

OP ray3andrei

17th August 2014, 02:45 PM   |  #1  
ray3andrei's Avatar
OP Senior Member
Thanks Meter: 35
 
468 posts
Join Date:Joined: Feb 2012
So i bought my m8 some time ago on a contract from T-mobile (NL) and i'm runing software version 1.57.114.2. BUT i'm not simlocked, i used a sim card from another country and it worked (vodafone), now my real question is if i can use RUU to install 2.22.401.4? or do i have to stick to the t-mobile versions? ... 1.57.531.7 is the latest for tmo i think
17th August 2014, 03:15 PM   |  #2  
HTCNerdYoda's Avatar
Senior Member
Flag Cologne
Thanks Meter: 89
 
347 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by ray3andrei

So i bought my m8 some time ago on a contract from T-mobile (NL) and i'm runing software version 1.57.114.2. BUT i'm not simlocked, i used a sim card from another country and it worked (vodafone), now my real question is if i can use RUU to install 2.22.401.4? or do i have to stick to the t-mobile versions? ... 1.57.531.7 is the latest for tmo i think

As I remember there are no RUUs jet. As FW is related to MID/CID you would have to use a x.xx.114. FW , as x.xx.401 and x.xx.531. correspond to different MID/CID.

Sent from my HTC One_M8 using XDA Free mobile app
17th August 2014, 03:21 PM   |  #3  
ray3andrei's Avatar
OP Senior Member
Thanks Meter: 35
 
468 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by HTCNerdYoda

As I remember there are no RUUs jet. As FW is related to MID/CID you would have to use a x.xx.114. FW , as x.xx.401 and x.xx.531. correspond to different MID/CID.

Sent from my HTC One_M8 using XDA Free mobile app

think i figured it out, my MID is t-mob003, i tried using this RUU_M8_TMOUS_1.57.531.7.exe, and it gives me an error about the MID... all i want is that extreme power saving mode...
17th August 2014, 03:49 PM   |  #4  
HTCNerdYoda's Avatar
Senior Member
Flag Cologne
Thanks Meter: 89
 
347 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by ray3andrei

think i figured it out, my MID is t-mob003, i tried using this RUU_M8_TMOUS_1.57.531.7.exe, and it gives me an error about the MID... all i want is that extreme power saving mode...

T-MOB003 is the CID, the German T-Mobile CID is different. Does the US version have the EPSM, as the German doesn't as well?!

That's why I changed my CID to HTC_102 and installed the 2.22.401.4 FW of the WWE variant of the M8

Sent from my HTC One_M8 using XDA Free mobile app
17th August 2014, 04:21 PM   |  #5  
jake.99x3's Avatar
Senior Member
Flag Richmond
Thanks Meter: 67
 
311 posts
Join Date:Joined: Jul 2013
More
You should be flashing RUU through fastboot. Its not an executable for windows
17th August 2014, 05:46 PM   |  #6  
Senior Member
Thanks Meter: 981
 
3,676 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by jake.99x3

You should be flashing RUU through fastboot. Its not an executable for windows

Historically, its always been a Windows executable. The fastboot method is new.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank