Post Reply

WiFi Country Code

OP phoenix2217

10th July 2014, 03:13 PM   |  #1  
OP Senior Member
Flag 18518
Thanks Meter: 199
 
914 posts
Join Date:Joined: Dec 2010
More
Hey Guys,

I'm running my One M8 on ATT, S-OFF, supercid. I decided to update to the newest international firmware and the only issue I seem to be having is WiFi. It is now setting my WiFi country code to EU. Is there any way to permanently fix this?
10th July 2014, 08:32 PM   |  #2  
Junior Member
Thanks Meter: 6
 
13 posts
Join Date:Joined: Jul 2014
EU just adds channels 12 and 13, so even without changing it there should be no WiFi issues.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank