Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] wifi wont turn on

OP secanix79

26th August 2014, 11:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2012
Hi guys
Please help , WiFi won't turn on on my m8
27th August 2014, 03:16 AM   |  #2  
S1L3nTShaDoWz's Avatar
Senior Member
Thanks Meter: 73
 
380 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by secanix79

Hi guys
Please help , WiFi won't turn on on my m8

I've had this problem 2 remembered times I believe, once when first going to Kitkat on my Jellybean Galaxy S4 and once when I updated my custom ROM to the newest version on my M8. Have you recently flashed a new ROM or update to your phone? If so then the only thing I can recommend you at this immediate moment is to either try re-flashing it or reverting back to what you were previously on. I searched for quite a while on how to solve the "WiFi won't activate or endlessly activates" issue and never did find any solution. Anyways there may actually be a 'better' solution to this but I never found it, if there is then someone else will reply with it.


If that is not the case and your issue lies elsewhere then please further explain your problem and what you did leading up to it to cause it, thanks!
27th August 2014, 03:25 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by S1L3nTShaDoWz

I've had this problem 2 remembered times I believe, once when first going to Kitkat on my Jellybean Galaxy S4 and once when I updated my custom ROM to the newest version on my M8. Have you recently flashed a new ROM or update to your phone? If so then the only thing I can recommend you at this immediate moment is to either try re-flashing it or reverting back to what you were previously on. I searched for quite a while on how to solve the "WiFi won't activate or endlessly activates" issue and never did find any solution. Anyways there may actually be a 'better' solution to this but I never found it, if there is then someone else will reply with it.


If that is not the case and your issue lies elsewhere then please further explain your problem and what you did leading up to it to cause it, thanks!

hi
yes i just bought this M8 already rooted and with a custom Rom, so you think is because of that?
am gonna try to install new rom and see
27th August 2014, 03:40 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2012
working
it's working, thanks alot my friend wow can't believe it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes