Post Reply

[Q] where do I ask what I need to be on to install this?

19th July 2014, 06:40 AM   |  #1  
OP Senior Member
Thanks Meter: 16
 
416 posts
Join Date:Joined: Oct 2008
NuSenseSIX-KitKat_t6_RC4.7_062414_deodex.zip


I currently am on 4.3 / s-off / rooted / TWRP 2.7.0.1
Do I need to be on 4.4 first? Is there a 4.4 RUU?
19th July 2014, 08:04 AM   |  #2  
Senior Member
Thanks Meter: 53
 
835 posts
Join Date:Joined: Apr 2013
More
If that's your twrp you may want to update it to newest. And you can then flash it without updating. But that isn't an ruu its a custom rom
19th July 2014, 10:38 PM   |  #3  
thayl0's Avatar
Senior Member
Thanks Meter: 97
 
873 posts
Join Date:Joined: May 2013
Donate to Me
More
I'm clueless of what your trying to do. What are you needing done?
22nd July 2014, 12:40 AM   |  #4  
Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
2.7.0.1 will flash rom fine no need for latest if thats what he/she has.Copy zip to internal memory,do a factory wipe,install zip

Quote:
Originally Posted by nathlynn22

If that's your twrp you may want to update it to newest. And you can then flash it without updating. But that isn't an ruu its a custom rom

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes