Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,000 Members 47,759 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Purple Camera Issue!

Tip us?
 
redwolf056
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 8
Join Date: Aug 2014
Default [Q] Purple Camera Issue!

Hey all,

I got my Mini used with AT&T 4.2.2 stock firmware. Never had any camera issues. I've since tried to flash to some 4.4 ROMs and been getting the purple camera issue infamous on the M7. I've had four variations in all -

1) Stock 4.2.2 w/ 2.19 firmware - No Purple
2) CM11 w/ 2.19 firmware - Purple
3) tr1gg3r84's 4.4.2 + sense 5.5 odex w/ 2.22 firmware - Purple
4) CM11 w/ 2.22 firmware - Purple

First time I flashed to CM11 and then recovered back to #1, and the camera was back to normal. A lot of the M7 forums said it was related to heat, but even after being off for a while I still have this problem. Anyone have any ideas?

Thanks!
 
redwolf056
Old
#2  
Junior Member - OP
Thanks Meter 4
Posts: 8
Join Date: Aug 2014
So many views and no responses... does no one really have any ideas here? Anything would be helpful!


Quote:
Originally Posted by redwolf056 View Post
Hey all,

I got my Mini used with AT&T 4.2.2 stock firmware. Never had any camera issues. I've since tried to flash to some 4.4 ROMs and been getting the purple camera issue infamous on the M7. I've had four variations in all -

1) Stock 4.2.2 w/ 2.19 firmware - No Purple
2) CM11 w/ 2.19 firmware - Purple
3) tr1gg3r84's 4.4.2 + sense 5.5 odex w/ 2.22 firmware - Purple
4) CM11 w/ 2.22 firmware - Purple

First time I flashed to CM11 and then recovered back to #1, and the camera was back to normal. A lot of the M7 forums said it was related to heat, but even after being off for a while I still have this problem. Anyone have any ideas?

Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes