Fastboot doesn't recognize USB connection.

13 posts
Thanks Meter: 0
By kevin.husson1, Junior Member on 7th August 2014, 11:52 AM
Post Reply Subscribe to Thread Email Thread
Hi XDA !
I have a problem with my HTC ONE S.
When i plug my phone to the computer, the computer doesn't recognize the phone.
It's the same things when i plug when i am in FASTBOOT mode, never the screen display FASTBOOT USB.

I'm in original rom, HBOOT 2.15, no-root.
I'm using the original HTC cable. i have try with other cable (LOGITECH, SAMSUNG, LG....)
My PC is on Windows 8.1 Update 1 (i have try on Windows XP, 7 and Ubuntu)

Have you an idea for solve my problem ?

Sorry for my english, i'm french.
10th August 2014, 07:46 AM |#2  
null0seven's Avatar
Senior Member
Thanks Meter: 185
Search & instal the latest HTC drivers and ADB.
8.1 its a problem. Mine not recognize phone. So i go back to 8
11th August 2014, 10:56 AM |#3  
OP Junior Member
Thanks Meter: 0
I have the latest driver and ADB but is doesn't work.
and i have try with a different OS.....
12th August 2014, 04:53 AM |#4  
pandorazboxx's Avatar
Junior Member
Norfolk, VA
Thanks Meter: 0
It's windows 8.1. for some reason it won't recognize most android phones properly for fastboot.

EDIT: I may be wrong. looks like there's a few workarounds out there now. Try these:
Last edited by pandorazboxx; 12th August 2014 at 05:03 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes