Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation ViperOne S 3.2.1 Volume

OP OzHTCOneS

25th July 2014, 11:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2013
Since we cant post in devs Section i have to post here

Hopefully someone can point me in the right direction.

Is there a patch or install for the ROM: ROM][JB][Sense 5][11.07] Team Venom presents: ViperOne S 3.2.1 for the ear peace volume as i cranked it up max and can hardly hear people during a call and when the phone rings. The quality is good better then other roms but the volume seems to quiet to hear properly on call?

Does anyone have any suggestions as to how to fix this issue. I got a feeling its a code or software issue as ive tested plenty of roms and some are louder and some are worse.

I love Vipers work great job but this small issue should be resolved.

Running Viper One S 3.2.1
Kernel- ElementalX 6.4
Baseband 1.20.50.05.16_10.31.50.08L
26th July 2014, 01:02 PM   |  #2  
Junior Member
Flag Việt Nam
Thanks Meter: 5
 
28 posts
Join Date:Joined: Nov 2013
working good for me
28th July 2014, 10:17 PM   |  #3  
umhhmm's Avatar
Member
Flag TORONTO
Thanks Meter: 17
 
87 posts
Join Date:Joined: Sep 2013
More
works fine for me
Quote:
Originally Posted by nguyenandtvt

working good for me

works fine but if you are having issues try a dirty flash it will probably help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes