Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,956 Members 43,368 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Fastboot USB not working

Tip us?
 
herzbert
Old
(Last edited by herzbert; 30th June 2012 at 07:46 AM.) Reason: state used device
#1  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Apr 2011
Post [SOLVED] Fastboot USB not working

Hello,

I got a strange problem: my phone does not accept adb or fastboot commands sent from my pc anymore. The screen says FASTBOOT when connected in fastboot mode to the pc, but the USB appears only after I move the cursor up or down (push the volume button up or down).

The command line on windows states "Waiting for device...". The driver seems broken. In Device Manager (Windows) it says "Other devices -- Android Phone" with an exclamatin mark. A driver update fails.

I am running CM alpha 12 on a HTC One S (S4). The phone was not connected to my pc while on stock. The Android SDK is installed on the pc and up to date.

The phone is running fine besides the lack of usb access in any way. Charging works fine.

Any suggestions appreciated.
Burkhard
 
Eumaniac
Old
#2  
Eumaniac's Avatar
Member
Thanks Meter 9
Posts: 42
Join Date: May 2012
Location: Graz
I had the same issue too. I wantet to push a recovery and my pc could not find my device. I reinstalled htc sync and then found the drivers in c:/programs/htc/sync drivers

Sent from my HTC VLE_U using xda premium
The Following User Says Thank You to Eumaniac For This Useful Post: [ Click to Expand ]
 
herzbert
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Apr 2011
Smile SOLVED

I'm delighted it worked. Thank you. I should have tried this before, but I did not think of installing HTC sync. Will keep that in mind.
 
udhayababu
Old
#4  
Member
Thanks Meter 6
Posts: 52
Join Date: Mar 2013
Location: chengalpattu
hello


i have got a seriuos problem,i just booted my phone to fastboot to flash a boot.but when i rebooted to bootloader fastboot usb just dissapears.when i used cmd using adb it says waiting for the device....
anyone please help me from this problemplease.....................
my device is htc one v,
this problem occurs when am using cm10,and i want to use my stock rom again.
please help me to solve this problem
 
usaff22
Old
#5  
usaff22's Avatar
Senior Member
Thanks Meter 1,467
Posts: 3,447
Join Date: Nov 2011
Location: Unfortunately, Maps has stopped.
Quote:
Originally Posted by udhayababu View Post
hello


i have got a seriuos problem,i just booted my phone to fastboot to flash a boot.but when i rebooted to bootloader fastboot usb just dissapears.when i used cmd using adb it says waiting for the device....
anyone please help me from this problemplease.....................
my device is htc one v,
this problem occurs when am using cm10,and i want to use my stock rom again.
please help me to solve this problem
You have the HTC One V? These forums are for the One S. They are more likely to give better advice
 
kt92
Old
#6  
Junior Member
Thanks Meter 2
Posts: 3
Join Date: Jul 2013
Unhappy Please need help....!!!!

I accidentally formatted my internal storage , cache , data, system and everything.
I cannot able to mount the USB and not even fastboot as it is saying waiting for device. My bootloader is the only thing thats working, not even my philz recovery is of no use . adb is not recognizing my phone . please help



Please let me know about any solution for the problem
The Following 2 Users Say Thank You to kt92 For This Useful Post: [ Click to Expand ]
 
faisal459459
Old
(Last edited by faisal459459; 30th August 2014 at 12:59 PM.)
#7  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Question Has your problem solved ir not...???

Quote:
Originally Posted by herzbert View Post
Hello,

I got a strange problem: my phone does not accept adb or fastboot commands sent from my pc anymore. The screen says FASTBOOT when connected in fastboot mode to the pc, but the USB appears only after I move the cursor up or down (push the volume button up or down).

The command line on windows states "Waiting for device...". The driver seems broken. In Device Manager (Windows) it says "Other devices -- Android Phone" with an exclamatin mark. A driver update fails.

I am running CM alpha 12 on a HTC One S (S4). The phone was not connected to my pc while on stock. The Android SDK is installed on the pc and up to date.

The phone is running fine besides the lack of usb access in any way. Charging works fine.

Any suggestions appreciated.
Burkhard

Hay dear has your problem solved.??
If solved then how.by which method pleas tell me because i am facing the same problem. Thanks in advance
 
davide263
Old
#8  
davide263's Avatar
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Oct 2012
I don't know how he solved but this guide on xda worked for me!
http://forum.xda-developers.com/show....php?t=2858337
[GUIDE] Fix Fastboot on Windows 8.1 [Latest fix as of 8/25/14]

Sent from my One S using XDA Free mobile app
HTC One S S4

using

 
herzbert
Old
#9  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Apr 2011
Quote:
Originally Posted by faisal459459 View Post
Hay dear has your problem solved.??
If solved then how.by which method pleas tell me because i am facing the same problem. Thanks in advance
Hello Faisal,

I (re-)installed HTC sync software (as I said in post #3). That is all of the story.

Hope this solves your problem too.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes