FORUMS

RUU radio issues?

12 posts
Thanks Meter: 0
 
By pandorazboxx, Junior Member on 18th August 2014, 12:43 AM
Post Reply Subscribe to Thread Email Thread
I flashed the bilal_liberty sense 5.5 ROM to my phone, and during the flash, it asked to update the radio. I said yes. i got a lot of random reboots so I decided to RUU the phone and I went back to stock. then I unlocked and rooted. Once I started using my phone I noticed that I can only connect to 2G. Any chance my radio is not right or still on the radio included in the previous rom? wifi works fine. phone hasn't crashed on me, but i can only get to 2G. If I set it to wmcda only, it will not pick up a network, previously it would, even on the old rom.
 
 
21st August 2014, 11:15 AM |#2  
Member
Thanks Meter: 10
 
More
As far as I know, that radio you flashed along with Liberty Max, is a modified version of 1.20 (to make 3g work on android 4.3 and above)
Try flashing the stock 1.20 and see how it goes. Don't know where to find the file though.

Best of luck
21st August 2014, 09:33 PM |#3  
Junior Member
Flag Riyadh
Thanks Meter: 0
 
More
Similar Issue
VLE PVT SHIP S-ON RL
HBOOT-2.15.0000
RADIO- 1.13.50.05.31
OpenDSP-v31.1.0.45.0815

Recovery TWRP 2.3.3.0

ROM Liberty-S4-MAX
ROM version 2.12.401.1
HTC SDK API level 5.65
Kernel 3.4.10-Liberty-V11-gf942f35-dirty
dominos@ubuntu #3
SMP PREEMPT
Baseband Version 1.13.50.05.31_10.30.50.08L


I am sorry for posting in this thread.
I flashed the Rom and I installed the Radio 1.2 with it, all works well, except for the GPS. It doesn't turn on . Any help will be appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One S Q&A, Help & Troubleshooting by ThreadRank